phpWebSite 0.9.0 till 0.10.0 Error Message index.php SEA_search_module informationsgivning

inträdeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Nuvarande exploateringspris (≈)
CTI Interest Score
5.3$0-$5k0.00

I phpWebSite 0.9.0 till 0.10.0 (Content Management System) har en problematiskt svag punkt upptäckte. Som påverkar en okänd funktion filen index.php av komponenten Error Message Handler. Manipulering av argumenten SEA_search_module en okänd ingång leder till en sårbarhet klass informationsgivning svag punkt.

Den svaga punkten är publicerad 02/05/2005 (Website) (inte definierad). Den rådgivande finns tillgänglig för nedladdning på gentoo.org. Denna svaga punkt är känd som CVE-2005-0572. De kan lätt utnyttjas. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns tekniska detaljer, men ingen exploit känd.

För vulnerability scanner Nessus en plugin har släppts med ID 17251 (GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure), så att sårbarheten kan testas.

Det finns inga kända uppgifter om åtgärder. Användningen av en alternativ produkt är användbar.

Sårbarheten dokumenteras i databaser X-Force (19480), Vulnerability Center (SBV-25556) och Tenable (17251).

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.3

VulDB Base Score: 5.3
VulDB Temp Score: 5.3
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 🔍

Utnyttjarinfoedit

Klass: Informationsgivning
CWE: CWE-200
ATT&CK: Okänd

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Nessus ID: 17251
Nessus Name: GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure
Nessus File: 🔍
Nessus Family: 🔍

OpenVAS ID: 54869
OpenVAS Name: Gentoo Security Advisory GLSA 200503-04 (phpwebsite)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Threat Intelligenceinfoedit

Hot: 🔍
Motståndare: 🔍
Geopolitik: 🔍
Ekonomi: 🔍
Förutsägelser: 🔍
Åtgärd: 🔍

Motåtgärderinfoedit

Rekommenderad: ingen lindring känd
Status: 🔍

0-Day Time: 🔍

Tidslinjeinfoedit

25/02/2005 🔍
02/05/2005 +66 dagar 🔍
02/05/2005 +0 dagar 🔍
28/04/2010 +1822 dagar 🔍
02/04/2014 +1435 dagar 🔍
10/03/2015 +342 dagar 🔍
23/02/2017 +716 dagar 🔍

Källorinfoedit

Rådgivande: gentoo.org
Status: Inte definierad

CVE: CVE-2005-0572 (🔍)
X-Force: 19480
Vulnerability Center: 25556 - phpWebSite 0.10.0 and Prior Remote Information Disclosure Vulnerability via a Crafted URL Request, Medium

Se även: 🔍

Inträdeinfoedit

Skapad: 10/03/2015 23:05
Uppdaterad: 23/02/2017 15:01
Ändringar: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Komplett: 🔍

Kommentarer

Inga kommentarer än. Logga in för att kommentera.

Do you want to use VulDB in your project?

Use the official API to access entries easily!