Adobe Acrobat 8.1.1/8.1.2 minneskorruption

CVSS Meta Temp poängNuvarande exploateringspris (≈)CTI intressepoäng
4.8$0-$5k0.00

I Adobe Acrobat 8.1.1/8.1.2 (Document Reader Software) var en kritiskt svag punkt finns. Som påverkar en okänd funktion. Manipulering en okänd ingång leder till en sårbarhet klass minneskorruption svag punkt.

Felet upptäcktes på 04/11/2008. Den svaga punkten är publicerad 05/11/2008 av Adobe (Website) (bekräftad). Den rådgivande finns tillgänglig för nedladdning på us-cert.gov. Denna svaga punkt är känd som CVE-2008-4816. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns inga tekniska detaljer fortfarande en exploit kända.

Han deklarerade proof-of-concept. För vulnerability scanner Nessus en plugin har släppts med ID 40802 (Adobe Acrobat < 8.1.3 Multiple Vulnerabilities), så att sårbarheten kan testas.

En uppgradering att åtgärda problemet. En möjlig åtgärd har utfärdats före och inte efter offentliggörandet.

Sårbarheten dokumenteras i databaser X-Force (46336) och Tenable (40802).

Produktinfo

Typ

Säljare

namn

Version

Licens

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv3info

VulDB Meta Basscore: 5.3
VulDB Meta Temp poäng: 4.8

VulDB Baspoäng: 5.3
VulDB Temp Betyg: 4.8
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VektorKomplexitetAutentiseringSekretessIntegritetTillgänglighet
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp

VulDB Baspoäng: 🔍
VulDB Temp Betyg: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 🔍

Utnyttjarinfo

Klass: Minneskorruption
CWE: CWE-119
ATT&CK: Okänd

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Proof-of-Concept

EPSS Score: 🔍
EPSS Percentile: 🔍

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Daylåsa upplåsa upplåsa upplåsa upp
I daglåsa upplåsa upplåsa upplåsa upp

Nessus ID: 40802
Nessus namn: Adobe Acrobat < 8.1.3 Multiple Vulnerabilities
Nessus Fil: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 800051
OpenVAS namn: Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Linux)
OpenVAS Fil: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys namn: 🔍

Hotinformationinfo

Intressera: 🔍
Aktiva skådespelare: 🔍
Aktiva APT-grupper: 🔍

Motåtgärderinfo

Rekommenderad: Upgrade
Status: 🔍

0-dagars tid: 🔍

Tidslinjeinfo

31/10/2008 🔍
04/11/2008 +4 dagar 🔍
04/11/2008 +0 dagar 🔍
04/11/2008 +0 dagar 🔍
04/11/2008 +0 dagar 🔍
04/11/2008 +0 dagar 🔍
05/11/2008 +1 dagar 🔍
05/11/2008 +0 dagar 🔍
09/11/2008 +4 dagar 🔍
28/08/2009 +292 dagar 🔍
17/03/2015 +2027 dagar 🔍
20/08/2019 +1617 dagar 🔍

Källorinfo

Säljare: adobe.com

Rådgivande: us-cert.gov
Organisation: Adobe
Status: Bekräftad
Bekräftelse: 🔍

CVE: CVE-2008-4816 (🔍)
X-Force: 46336
SecurityTracker: 1021140
Vulnerability Center: 19944 - Adobe Reader <8.1.3 on Windows Download Manager Remote Internet Security Options Manipulation, Medium
SecurityFocus: 32103 - NOS Microsystems getPlus Download Manager Unauthorized Access Vulnerability
Secunia: 32872
OSVDB: 50243 - CVE-2008-4816 - Adobe - Download Manager - Unspecified Issue
Vupen: ADV-2008-3001

Se även: 🔍

Inträdeinfo

Skapad: 17/03/2015 16:11
Uppdaterad: 20/08/2019 12:21
Ändringar: 17/03/2015 16:11 (68), 20/08/2019 12:21 (16)
Komplett: 🔍

Diskussion

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Might our Artificial Intelligence support you?

Check our Alexa App!