Google Android till 4.x/5.x Mediaserver minneskorruption

CVSS Meta Temp poängNuvarande exploateringspris (≈)CTI intressepoäng
9.6$5k-$25k0.00

I Google Android till 4.x/5.x (Smartphone Operating System) var en mycket kritiskt svag punkt finns. Som påverkar en okänd funktion av komponenten Mediaserver. Manipulering en okänd ingång leder till en sårbarhet klass minneskorruption svag punkt.

Den svaga punkten är publicerad 04/04/2016 som ANDROID-26070014 i en form security bulletin (Website) (bekräftad). Den rådgivande finns tillgänglig för nedladdning på source.android.com. Denna svaga punkt är känd som CVE-2016-0835. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns inga tekniska detaljer fortfarande en exploit kända.

Minst 120 dagar var den svaga punkten som 0-day.

En uppgradering till den version 6.0 eller 6.0.1 att åtgärda problemet. En möjlig åtgärd har utfärdats omedelbart efter offentliggörandet.

Sårbarheten dokumenteras i databaser Vulnerability Center (SBV-57922).

Produktinfo

Typ

Säljare

namn

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Meta Basscore: 9.8
VulDB Meta Temp poäng: 9.6

VulDB Baspoäng: 9.8
VulDB Temp Betyg: 9.4
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 9.8
NVD Vektor: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitetAutentiseringSekretessIntegritetTillgänglighet
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp

VulDB Baspoäng: 🔍
VulDB Temp Betyg: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 🔍

Utnyttjarinfo

Klass: Minneskorruption
CWE: CWE-119
ATT&CK: Okänd

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

EPSS Score: 🔍
EPSS Percentile: 🔍

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Daylåsa upplåsa upplåsa upplåsa upp
I daglåsa upplåsa upplåsa upplåsa upp

Hotinformationinfo

Intressera: 🔍
Aktiva skådespelare: 🔍
Aktiva APT-grupper: 🔍

Motåtgärderinfo

Rekommenderad: Upgrade
Status: 🔍

Reaktionstid: 🔍
0-dagars tid: 🔍
Exponeringstid: 🔍

Upgrade: Android 6.0/6.0.1

Tidslinjeinfo

06/12/2015 🔍
16/12/2015 +10 dagar 🔍
02/04/2016 +108 dagar 🔍
04/04/2016 +2 dagar 🔍
04/04/2016 +0 dagar 🔍
05/04/2016 +1 dagar 🔍
05/04/2016 +0 dagar 🔍
17/04/2016 +11 dagar 🔍
12/07/2022 +2277 dagar 🔍

Källorinfo

Säljare: google.com

Rådgivande: ANDROID-26070014
Status: Bekräftad
Bekräftelse: 🔍

CVE: CVE-2016-0835 (🔍)
Vulnerability Center: 57922 - Google Android 6.0 and 6.0.1 before 2016-04-02 Remote Code Execution in Mediaserver - CVE-2016-0835, Critical

scip Labs: https://www.scip.ch/en/?labs.20150917
Se även: 🔍

Inträdeinfo

Skapad: 05/04/2016 09:13
Uppdaterad: 12/07/2022 07:42
Ändringar: (3) vulnerability_cvss2_nvd_basescore vulnerability_cvss3_meta_tempscore source_cve_nvd_summary
Komplett: 🔍

Kommentarer

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Might our Artificial Intelligence support you?

Check our Alexa App!