TensorFlow 直到1.6.x BMP Decoder decode_bmp_op.cc DecodeBmp 信息公开

条目编辑历史差异jsonxmlCTI
CVSS 元温度得分当前攻击价格 (≈)CTI兴趣分数
6.1$0-$5k0.00
分类为致命的漏洞已在 TensorFlow 直到1.6.x中发现。 此漏洞会影响功能 DecodeBmp文件core/kernels/decode_bmp_op.cc的组件BMP Decoder。 手动调试的不合法输入可导致 信息公开。 漏洞的CWE定义是 CWE-125。 依据CVE的摘要如下:
TensorFlow before 1.7.0 has an integer overflow that causes an out-of-bounds read, possibly causing disclosure of the contents of process memory. This occurs in the DecodeBmp feature of the BMP decoder in core/kernels/decode_bmp_op.cc.
此漏洞的脆弱性 05/04/2020所提交。 该漏洞被标识为CVE-2018-21233, CVE分配信息格式:05/04/2020。 攻击可能起始于远程, 有技术细节可用。 该漏洞的知名度低于平均水平, 没有可利用漏洞。 当前漏洞利用的价值为美元大约是$0-$5k 。 它被宣布为未定义。 我们估计的零日攻击价值约为$0-$5k。 升级到版本1.7.0能够解决此问题。 建议对受到影响的组件升级。 该漏洞被披露后,此前未曾发表过可能的缓解措施。

产品信息编辑

名称

CPE 2.3信息编辑

CPE 2.2信息编辑

CVSSv3信息编辑

VulDB 元基础分数: 6.4
VulDB 元温度得分: 6.1

VulDB 基本分数: 6.3
VulDB 温度得分: 6.0
VulDB 向量: 🔍
VulDB 可靠性: 🔍

NVD 基本分数: 6.5
NVD 向量: 🔍

CVSSv2信息编辑

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
向量复杂度身份验证保密正直可用性
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁

VulDB 基本分数: 🔍
VulDB 温度得分: 🔍
VulDB 可靠性: 🔍

NVD 基本分数: 🔍

攻击信息编辑

分类: 信息公开
CWE: CWE-125
ATT&CK: 未知

本地: 否
远程: 是

可用性: 🔍
地位: 未定义

价格预测: 🔍
当前价格估算: 🔍

0-Day开锁开锁开锁开锁
今天开锁开锁开锁开锁

威胁情报信息编辑

利益: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

对策信息编辑

建议: 升级
地位: 🔍

0天时间: 🔍

升级: TensorFlow 1.7.0

时间轴信息编辑

05/04/2020 🔍
05/04/2020 +0 日 🔍
05/05/2020 +1 日 🔍
05/05/2020 +0 日 🔍

来源信息编辑

地位: 未定义

CVE: CVE-2018-21233 (🔍)

条目信息编辑

已创建: 05/05/2020 08:09
已更新: 05/05/2020 08:14
更改: (17) vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
完整: 🔍

评论

暂时没有任何评论。 请登录后发表评论。

Interested in the pricing of exploits?

See the underground prices here!