util-linux 直到2.37.1 /proc/sysvipc/sem 内存损坏

条目编辑历史差异jsonxmlCTI
CVSS 元温度得分当前攻击价格 (≈)CTI兴趣分数
6.0$0-$5k0.00
在 util-linux 直到2.37.1中曾发现一漏洞, 此漏洞被申报为致命。 此漏洞会影响未知代码文件/proc/sysvipc/sem。 手动调试的不合法输入可导致 内存损坏。 使用CWE来声明会导致 CWE-190 的问题。 CVE摘要:
An integer overflow in util-linux through 2.37.1 can potentially cause a buffer overflow if an attacker were able to use system resources in a way that leads to a large number in the /proc/sysvipc/sem file.
此漏洞的脆弱性 2021-07-30所披露。 索取公告的网址是github.com。 该漏洞被命名为CVE-2021-37600, CVE分配信息格式:2021-07-28。 远程可以启动攻击, 有技术细节可用。 该漏洞的知名度低于平均水平, 没有可利用漏洞。 目前漏洞的结构决定了可能的价格范围为美元价USD $0-$5k。 它被宣布为未定义。 估计零日攻击的地下价格约为$0-$5k。 错误修复程序下载地址为github.com, 建议采用一个补丁来修正此问题。 该漏洞被披露后,此前未曾发表过可能的缓解措施。

产品信息编辑

名称

CPE 2.3信息编辑

CPE 2.2信息编辑

CVSSv3信息编辑

VulDB 元基础分数: 6.3
VulDB 元温度得分: 6.0

VulDB 基本分数: 6.3
VulDB 温度得分: 6.0
VulDB 向量: 🔒
VulDB 可靠性: 🔍

CVSSv2信息编辑

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
向量复杂度身份验证保密正直可用性
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁

VulDB 基本分数: 🔒
VulDB 温度得分: 🔒
VulDB 可靠性: 🔍

攻击信息编辑

分类: 内存损坏
CWE: CWE-190
ATT&CK: 未知

本地: 否
远程: 是

可用性: 🔒
地位: 未定义
价格预测: 🔍
当前价格估算: 🔒

0-Day开锁开锁开锁开锁
今天开锁开锁开锁开锁

威胁情报信息编辑

利益: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

对策信息编辑

建议: 补丁
地位: 🔍

0天时间: 🔒

补丁: github.com

时间轴信息编辑

2021-07-28 CVE已分配
2021-07-30 +2 日 公告已公开
2021-07-30 +0 日 已创建VulDB条目
2021-08-06 +7 日 VulDB上次更新

来源信息编辑

公告: github.com
地位: 已确认

CVE: CVE-2021-37600 (🔒)

条目信息编辑

已创建: 2021-07-30 19時55分
已更新: 2021-08-06 02時30分
更改: (2) source_cve_assigned source_cve_nvd_summary
完整: 🔍

评论

暂时没有任何评论。 语言: . 请登录后发表评论。

Interested in the pricing of exploits?

See the underground prices here!