Exim 直到4.95 auths/call_pam.c pam_converse 内存损坏

CVSS 元温度得分当前攻击价格 (≈)CTI兴趣分数
6.4$0-$5k0.12

Exim 直到4.95 中已发现分类为棘手的漏洞。 受此漏洞影响的是功能pam_converse文件:auths/call_pam.c。 手动调试的不合法输入可导致 内存损坏。 漏洞的CWE定义是 CWE-416。 此漏洞的脆弱性 2022-08-07所公布。 分享公告的网址是lists.exim.org

该漏洞被称作为CVE-2022-37451, CVE分配信息格式:2022-08-06。 有技术细节可用。 该漏洞的知名度低于平均水平, 没有可利用漏洞。 当前漏洞利用价值为美元大约是 $0-$5k。

它被宣布为未定义。 我们估计的零日攻击价值约为$0-$5k。

升级到版本4.96能够解决此问题。 更新版本下载地址为 github.com。 补丁名称为51be321b27825c01829dffd90f11bfff256f7e42。 错误修复程序下载地址为github.com, 建议对受到影响的组件升级。 该漏洞被披露后,此前未曾发表过可能的缓解措施。

产品信息

类型

名称

许可证

  • open-source

CPE 2.3信息

CPE 2.2信息

CVSSv3信息

VulDB 元基础分数: 6.5
VulDB 元温度得分: 6.4

VulDB 基本分数: 5.5
VulDB 温度得分: 5.3
VulDB 向量: 🔒
VulDB 可靠性: 🔍

NVD 基本分数: 7.5
NVD 向量: 🔒

CVSSv2信息

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
向量复杂度身份验证保密正直可用性
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁

VulDB 基本分数: 🔒
VulDB 温度得分: 🔒
VulDB 可靠性: 🔍

攻击信息

分类: 内存损坏
CWE: CWE-416 / CWE-119
ATT&CK: 未知

本地: 否
远程: 部分

可用性: 🔒
地位: 未定义

EPSS Score: 🔒
EPSS Percentile: 🔒

价格预测: 🔍
当前价格估算: 🔒

0-Day开锁开锁开锁开锁
今天开锁开锁开锁开锁

威胁情报信息

利益: 🔍
活跃演员: 🔍
活跃的 APT 团体: 🔍

对策信息

建议: 升级
地位: 🔍

0天时间: 🔒

升级: Exim 4.96
补丁: 51be321b27825c01829dffd90f11bfff256f7e42

时间轴信息

2022-08-06 CVE已分配
2022-08-07 +1 日 公告已公开
2022-08-07 +0 日 已创建VulDB条目
2022-08-31 +24 日 VulDB上次更新

来源信息

公告: 51be321b27825c01829dffd90f11bfff256f7e42
地位: 已确认

CVE: CVE-2022-37451 (🔒)

条目信息

已创建: 2022-08-07 10時49分
已更新: 2022-08-31 13時41分
更改: 2022-08-07 10時49分 (43), 2022-08-31 13時36分 (1), 2022-08-31 13時41分 (11)
完整: 🔍

讨论

暂时没有任何评论。 语言: zh + en.

请登录后发表评论。

Want to stay up to date on a daily basis?

Enable the mail alert feature now!