miniCMS 1.10 Comment Box mc-admin/conf.php Stored سكربتات مشتركة

CVSS درجة الميتا الوقتيةسعر الإكسبلويت الحالي (≈)درجة اهتمام الـCTI
3.6$0-$5k0.00

ثغرة أمنية مصنفة على أنها مشكلة صعبة الحل تم أيجادها في miniCMS 1.10. المشكلة أثرت على دالة غير معروفة من الملف mc-admin/conf.php من العنصر Comment Box. أستخدام الـ سي دبليو أي للأعلان عن المشكلة يؤدي إلى CWE-79. الـ سي في أي تُلخص:

In MiniCMS V1.10, stored XSS was found in mc-admin/conf.php (comment box), which can be used to get a user's cookie.
المشكلة تم نشرها بتاريخ 05/07/2019.

تم تسمية الثغرة بأسمCVE-2019-13341. تمت إحالة الـ سي في أي05/07/2019. يمكن شن الهجوم هذا عن بعد. التفاصيل التقنية متوفرة. التقارير تشير بأن الثغرة الأمنية هذه ذات شهرة أقل من المتوسط. الإكسبلويت غير متوفرة. سعر الإكسبلويت الحالي تقريباً. USD $0-$5k في هذه اللحظة. مشروع ميتري اتاك يصنف اسلوب الهجوم هذا على انه T1059.007.

تم أعتبراها على أنها غير معرفة. بما أنها ثغرة هجوم فوري فقد كان متوسط سعرها هو تقريبا$0-$5k.

منتجالمعلوماتتعديل

النوع

الأسم

CPE 2.3المعلوماتتعديل

CPE 2.2المعلوماتتعديل

CVSSv3المعلوماتتعديل

VulDB الدرجة الأساسية للميتا: 3.6
VulDB درجة الميتا الوقتية: 3.6

VulDB الدرجة الأساسية: 2.4
VulDB الدرجة الوقتية: 2.4
VulDB متجه: 🔍
VulDB الاعتمادية: 🔍

NVD الدرجة الأساسية: 4.8
NVD متجه: 🔍

CVSSv2المعلوماتتعديل

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
متجهالتعقيدتوثيقالسريةالأمانةالتوفر
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح

VulDB الدرجة الأساسية: 🔍
VulDB الدرجة الوقتية: 🔍
VulDB الاعتمادية: 🔍

NVD الدرجة الأساسية: 🔍

إكسبلويتالمعلوماتتعديل

الأسم: Stored
الفئة: سكربتات مشتركة / Stored
CWE: CWE-79
ATT&CK: T1059.007

محلي: لا
عن بعد: نعم

التوفر: 🔍
الحالة: غير معرفة
تقدير السعر: 🔍
تقدير السعر الحالي: 🔍

0-Dayافتحافتحافتحافتح
اليومافتحافتحافتحافتح

استخبارات التهديدالمعلوماتتعديل

الاهتمام: 🔍
الفاعلين النشيطين: 🔍
مجوعات الـAPT الفعالة: 🔍

إجراءات مضادةالمعلوماتتعديل

المقترح: لا يوجد تخفيف معروف
الحالة: 🔍

زمن الهجوم الفوري: 🔍

التسلسل زمنيالمعلوماتتعديل

05/07/2019 🔍
05/07/2019 +0 أيام 🔍
06/07/2019 +1 أيام 🔍
01/07/2020 +361 أيام 🔍

المصادرالمعلوماتتعديل

الحالة: غير معرفة

CVE: CVE-2019-13341 (🔍)
آقرأ ايضاً: 🔍

ادخالالمعلوماتتعديل

تم الانشاء: 06/07/2019 08:59
تم التحديث: 01/07/2020 20:03
التغييرات: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
كامل: 🔍

التعليقات

لا توجد تعليقات اللغات: ar + en.

يرجى تسجيل الدخول حتى تتمكن من التعليق

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!