Apache PDFbox 2.0.14 XML Parser XML External Entity

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
8.5$5k-$25k0.00

脆弱性が Apache PDFbox 2.0.14 内に見つかりました。この脆弱性は 重大 として分類されました。 この脆弱性により影響を受けるのは、コンポーネント【XML Parser】の未知の機能です。 未知の値で改ざんすることが、 XML External Entityを突く攻撃に繋がります。 この問題をCWEでは、CWE-611 と定義しました。 このバグは 2019年04月12日に発見されました。 この脆弱性は 2019年04月17日に「Website」のにて 紹介されました。 アドバイザリーは lists.fedoraproject.org で共有されています。

この脆弱性は CVE-2019-0228 として知られています。 CVEの割り当ては 2018年11月14日 に行われました。 攻撃はリモートで開始される可能性が高いです。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、エクスプロイトツールの価格はおそらく米ドルで約$5k-$25kです。

このエクスプロイトツールは 未定義 として宣言されています。 脆弱性は、少なくとも 5 日の間、非公開の0day攻撃ツールとして扱われました。 0dayとして、推定される闇市場取引価格はおよそ $5k-$25k でした。 】のプラグインを提供しています。

製品情報

ベンダー

名前

バージョン

ライセンス

CPE 2.3情報

CPE 2.2情報

CVSSv4情報

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv3情報

VulDB ベースメタスコア: 8.5
VulDB 一時的なメタスコア: 8.5

VulDB ベーススコア: 7.3
VulDB 一時的なスコア: 7.3
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 9.8
NVD 方向性: 🔍

CVSSv2情報

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報

クラス: XML External Entity
CWE: CWE-611 / CWE-610
ATT&CK: 未知

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: 既知の緩和策なし
ステータス: 🔍

0day日時: 🔍

タイムライン情報

2018年11月14日 🔍
2019年04月12日 +149 日 🔍
2019年04月17日 +5 日 🔍
2019年04月17日 +0 日 🔍
2023年08月29日 +1595 日 🔍

ソース情報

ベンダー: apache.org

アドバイザリー: FEDORA-2019-6fa01d12b4
ステータス: 未定義

CVE: CVE-2019-0228 (🔍)

エントリ情報

作成済み: 2019年04月17日 22:38
更新済み: 2023年08月29日 14:27
変更: 2019年04月17日 22:38 (54), 2020年05月30日 09:23 (2), 2023年08月29日 14:27 (3)
完了: 🔍

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Want to stay up to date on a daily basis?

Enable the mail alert feature now!