tsMuxer 2.6.16 Bitstream bitStream.h getCurVal メモリ破損

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
7.5$0-$5k0.00

脆弱性が tsMuxer 2.6.16 内に見つかりました。この脆弱性は 重大 として分類されました。 この脆弱性により影響を受けるのは、コンポーネント【Bitstream Handler】のファイル【bitStream.h】に含まれる関数【BitStreamReader::getCurVal】です。 未知の値で改ざんすることが、 メモリ破損を突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-122 です。 CVEによる要約は以下の通りになっています。

tsMuxer v2.6.16 was discovered to contain a heap-based buffer overflow via the function BitStreamReader::getCurVal in bitStream.h.
この脆弱性は 2021年12月04日ににて 「432」として 紹介されました。 アドバイザリーは github.com で共有されています。

この脆弱性は CVE-2021-35344 として扱われます。 CVEの割り当ては 2021年06月23日 に行われました。 攻撃はローカルネットワーク内でのみ行われる可能性が高いです。 技術的詳細情報が入手可能です。 入手できるエクスプロイトツールはありません。 現時点で、エクスプロイトツールの価格はおそらく米ドルで約$0-$5kです。

このエクスプロイトツールは 未定義 として宣言されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 】のプラグインを提供しています。

バグフィックスは、github.com からダウンロードすることが可能です。 この問題を修正するために、パッチの適用を推奨します。 考えられる回避策が、前として脆弱性の公開後公表されました 。

製品情報編集

名前

CPE 2.3情報編集

CPE 2.2情報編集

CVSSv3情報編集

VulDB ベースメタスコア: 7.6
VulDB 一時的なメタスコア: 7.5

VulDB ベーススコア: 5.5
VulDB 一時的なスコア: 5.3
VulDB 方向性: 🔒
VulDB 信頼性: 🔍

NVD ベーススコア: 9.8
NVD 方向性: 🔒

CVSSv2情報編集

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔒
VulDB 一時的なスコア: 🔒
VulDB 信頼性: 🔍

NVD ベーススコア: 🔒

悪用する情報編集

クラス: メモリ破損
CWE: CWE-122
ATT&CK: 未知

ローカル: いいえ
リモート: 部分的

可用性: 🔒
ステータス: 未定義
価格予測: 🔍
現在の価格評価: 🔒

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報編集

関心: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

対策情報編集

推奨: パッチ
ステータス: 🔍

0day日時: 🔒

パッチ: github.com

タイムライン情報編集

2021年06月23日 CVEが割り当てられた
2021年12月04日 +164 日 アドバイザリーが公開された
2021年12月04日 +0 日 VulDBエントリが作成された
2021年12月09日 +5 日 VulDBの最終更新日時

ソース情報編集

アドバイザリー: 432
ステータス: 確認済み

CVE: CVE-2021-35344 (🔒)

エントリ情報編集

作成済み: 2021年12月04日 01:08
更新済み: 2021年12月09日 08:17
変更: (18) vulnerability_cvss2_nvd_basescore vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
完了: 🔍

コメント

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Do you know our Splunk app?

Download it now for free!