SourceCodester Library Management System 1.0 edit_book_details.php 跨网站脚本

CVSS 元温度得分当前攻击价格 (≈)CTI兴趣分数
4.1$0-$5k0.00

SourceCodester Library Management System 1.0 中已发现分类为棘手的漏洞。 此漏洞会影响未知代码文件/librarian/edit_book_details.php。 手动调试的不合法输入可导致 跨网站脚本。 使用CWE来声明会导致 CWE-79 的问题。 此漏洞的脆弱性 2022-08-31所提交。 索取公告的网址是github.com

该漏洞被命名为CVE-2022-36657, CVE分配信息格式:2022-07-25。 攻击可能起始于远程, 有技术细节可用。 该漏洞的知名度低于平均水平, 没有可利用漏洞。 目前漏洞的结构决定了可能的价格范围为美元价USD $0-$5k。 该漏洞由MITRE ATT&CK项目分配为T1059.007。

它被宣布为未定义。 估计零日攻击的地下价格约为$0-$5k。

该漏洞被披露后,此前未曾发表过可能的缓解措施。

产品信息

类型

供应商

名称

版本

许可证

CPE 2.3信息

CPE 2.2信息

CVSSv4信息

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 向量: 🔍
VulDB 可靠性: 🔍

CVSSv3信息

VulDB 元基础分数: 4.1
VulDB 元温度得分: 4.1

VulDB 基本分数: 3.5
VulDB 温度得分: 3.4
VulDB 向量: 🔍
VulDB 可靠性: 🔍

NVD 基本分数: 4.8
NVD 向量: 🔍

CVSSv2信息

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
向量复杂度身份验证保密正直可用性
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁

VulDB 基本分数: 🔍
VulDB 温度得分: 🔍
VulDB 可靠性: 🔍

攻击信息

分类: 跨网站脚本
CWE: CWE-79 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

本地: 否
远程: 是

可用性: 🔍
地位: 未定义
Google Hack: 🔍

EPSS Score: 🔍
EPSS Percentile: 🔍

价格预测: 🔍
当前价格估算: 🔍

0-Day开锁开锁开锁开锁
今天开锁开锁开锁开锁

威胁情报信息

利益: 🔍
活跃演员: 🔍
活跃的 APT 团体: 🔍

对策信息

建议: 无已知缓解措施
地位: 🔍

0天时间: 🔍

时间轴信息

2022-07-25 🔍
2022-08-31 +37 日 🔍
2022-08-31 +0 日 🔍
2022-10-10 +40 日 🔍

来源信息

公告: github.com
地位: 未定义

CVE: CVE-2022-36657 (🔍)
另见: 🔍

条目信息

已创建: 2022-08-31 10時38分
已更新: 2022-10-10 09時28分
更改: 2022-08-31 10時38分 (39), 2022-10-10 09時28分 (11)
完整: 🔍
Cache ID: 34:86B:40

讨论

暂时没有任何评论。 语言: zh + en.

请登录后发表评论。

Might our Artificial Intelligence support you?

Check our Alexa App!