wp-private-content-plus Plugin hasta 1.x en WordPress Settings save_settings_page escalada de privilegios

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
7.1$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en wp-private-content-plus Plugin hasta 1.x en WordPress (WordPress Plugin). La función save_settings_page del componente Settings es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2019-08-30 (no está definido). La vulnerabilidad es identificada como CVE-2019-15816. Se considera fácil de explotar. El ataque puede ser iniciado desde la red. La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Una actualización a la versión 2.0 elimina esta vulnerabilidad.

Productoinfoedit

Type

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.4
VulDB Meta Temp Score: 7.1

VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 7.5
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Escalada de privilegios
CWE: CWE-254
ATT&CK: T1211

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: No está definido

Price Prediction: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: wp-private-content-plus Plugin 2.0

Línea de tiempoinfoedit

2019-08-29 🔍
2019-08-30 +1 días 🔍
2019-08-31 +1 días 🔍
2020-08-10 +345 días 🔍

Fuentesinfoedit

Status: No está definido

CVE: CVE-2019-15816 (🔍)

Artículoinfoedit

Fecha de creación: 2019-08-31 07:45 AM
Actualizaciones: 2020-08-10 04:36 PM
Changes: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Completo: 🔍

Comments

No comments yet. Please log in to comment.

Interested in the pricing of exploits?

See the underground prices here!