VDB-147223 · CVE-2014-8650 · BID 70909

python-requests-Kerberos hasta 0.5 Mutual Authentication autenticación débil

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
9.6$0-$5k0.00

Una vulnerabilidad fue encontrada en python-requests-Kerberos hasta 0.5 (Programming Language Software) y clasificada como crítica. Una función desconocida del componente Mutual Authentication Handler es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase autenticación débil. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad. El resumen de CVE es:

La vulnerabilidad fue publicada el 2019-12-15 (no está definido). La vulnerabilidad es identificada como CVE-2014-8650. La explotación se considera fácil. El ataque se puede efectuar a través de la red. La explotación no necesita ninguna autentificación específica. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización elimina esta vulnerabilidad.

Productoinfo

Escribe

Nombre

Versión

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 9.8
VulDB Meta puntuación temporal: 9.6

VulDB Puntuación base: 9.8
VulDB Puntuación temporal: 9.4
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 9.8
NVD Vector: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Autenticación débil
CWE: CWE-287
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

OpenVAS ID: 867259
OpenVAS Nombre: Fedora Update for python-requests-kerberos FEDORA-2014-14498
OpenVAS File: 🔍
OpenVAS Family: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2014-11-04 🔍
2014-11-06 +2 días 🔍
2019-12-15 +1865 días 🔍
2019-12-16 +1 días 🔍
2024-03-12 +1548 días 🔍

Fuentesinfo

Advisory: openwall.com
Estado: No está definido

CVE: CVE-2014-8650 (🔍)
SecurityFocus: 70909 - requests-kerberos 'requests_kerberos/kerberos_.py' Remote Security Bypass Vulnerability

Véase también: 🔍

Artículoinfo

Fecha de creación: 2019-12-16 07:47
Actualizaciones: 2024-03-12 09:50
Cambios: 2019-12-16 07:47 (35), 2019-12-16 07:52 (26), 2024-03-12 09:50 (4)
Completo: 🔍
Cache ID: 3:009:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Interested in the pricing of exploits?

See the underground prices here!