Divi Builder Plugin/Divi Theme/Divi Extra Theme hasta 4.5.2 en WordPress escalada de privilegios

ArtículoeditarHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Precio Actual (≈)CTI Interest Score
6.3$0-$5k0.00

Una vulnerabilidad ha sido encontrada en Divi Builder Plugin, Divi Theme y Divi Extra Theme hasta 4.5.2 en WordPress (WordPress Plugin) y clasificada como crítica. Una función desconocida es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2021-01-01 (confirmado). El advisory puede ser descargado de wpscan.com. La vulnerabilidad es identificada como CVE-2020-35945. Es fácil de explotar. El ataque puede ser realizado a través de la red. La explotación requiere una autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización a la versión 4.5.3 elimina esta vulnerabilidad.

Productoinfoeditar

Escribe

Name

CPE 2.3infoeditar

CPE 2.2infoeditar

CVSSv3infoeditar

VulDB Meta Base Score: 6.3
VulDB Meta Temp Score: 6.0

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CVSSv2infoeditar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidentialityIntegrityDisponibilidad
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Confiabilidad: 🔍

Explotacióninfoeditar

Clase: Escalada de privilegios
CWE: CWE-434
ATT&CK: Desconocido

Local: No
Remoto: Sí

Disponibilidad: 🔒
Status: No está definido
Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Inteligencia de Amenazasinfoeditar

Interesar: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contramedidasinfoeditar

Recomendación: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Divi Builder Plugin/Divi Theme/Divi Extra Theme 4.5.3

Línea de tiempoinfoeditar

2021-01-01 Publicación del advisory
2021-01-01 +0 días VulDB entrada creado
2021-01-01 +0 días VulDB entrada actualizado

Fuentesinfoeditar

Advisory: wpscan.com
Status: Confirmado

CVE: CVE-2020-35945 (🔒)

Artículoinfoeditar

Fecha de creación: 2021-01-01 10:44
Cambios: (38) software_name software_version software_platform software_type vulnerability_cwe vulnerability_risk vulnerability_cvss2_vuldb_basescore vulnerability_cvss2_vuldb_tempscore vulnerability_cvss2_vuldb_av vulnerability_cvss2_vuldb_ac vulnerability_cvss2_vuldb_au vulnerability_cvss2_vuldb_ci vulnerability_cvss2_vuldb_ii vulnerability_cvss2_vuldb_ai vulnerability_cvss2_vuldb_e vulnerability_cvss2_vuldb_rl vulnerability_cvss2_vuldb_rc vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_vuldb_basescore vulnerability_cvss3_vuldb_tempscore vulnerability_cvss3_vuldb_av vulnerability_cvss3_vuldb_ac vulnerability_cvss3_vuldb_pr vulnerability_cvss3_vuldb_ui vulnerability_cvss3_vuldb_s vulnerability_cvss3_vuldb_c vulnerability_cvss3_vuldb_i vulnerability_cvss3_vuldb_a vulnerability_cvss3_vuldb_e vulnerability_cvss3_vuldb_rl vulnerability_cvss3_vuldb_rc advisory_date advisory_url exploit_price_0day countermeasure_name countermeasure_upgrade_version source_cve
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: . Por favor inicie sesión para comentar.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!