Church Management System 1.0 /admin/edit_user.php id sql injection

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
6.1$0-$5k0.00

Una vulnerabilidad clasificada como crítica fue encontrada en Church Management System 1.0. Una función desconocida del archivo /admin/edit_user.php es afectada por esta vulnerabilidad. Mediante la manipulación del parámetro id de un input desconocido se causa una vulnerabilidad de clase sql injection. Los efectos exactos de un ataque exitoso no son conocidos.

La vulnerabilidad fue publicada el 2022-09-15 (no está definido). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2022-38595. Detalles técnicos son conocidos, pero no hay ningún exploit público disponible.

Buscando inurl:admin/edit_user.php es posible encontrar objetos vulnerables.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

Productoinfo

Nombre

Versión

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 6.3
VulDB Meta puntuación temporal: 6.1

VulDB Puntuación base: 6.3
VulDB Puntuación temporal: 6.1
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

Explotacióninfo

Clase: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
ATT&CK: T1505

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido
Google Hack: 🔍

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2022-08-22 🔍
2022-09-15 +24 días 🔍
2022-09-15 +0 días 🔍
2022-09-15 +0 días 🔍

Fuentesinfo

Advisory: github.com
Estado: No está definido

CVE: CVE-2022-38595 (🔍)

Artículoinfo

Fecha de creación: 2022-09-15 07:30
Cambios: 2022-09-15 07:30 (38)
Completo: 🔍

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!