Linux Kernel CIFS fs/cifs/sess.c sess_free_buffer desbordamiento de búfer

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
4.1$0-$5k0.00

Una vulnerabilidad clasificada como problemática ha sido encontrada en Linux Kernel (Operating System). La función sess_free_buffer del archivo fs/cifs/sess.c del componente CIFS Handler es afectada por esta vulnerabilidad. Por la manipulación de un input desconocido se causa una vulnerabilidad de clase desbordamiento de búfer. Los efectos exactos de un ataque con éxito no son conocidos.

La vulnerabilidad fue publicada el 2022-10-18 (confirmado). El advisory puede ser descargado de git.kernel.org. La vulnerabilidad es identificada como CVE-2022-3595. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Aplicando un parche es posible eliminar el problema. El parche puede ser descargado de git.kernel.org.

Productoinfo

Escribe

Proveedor

Nombre

Licencia

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 4.2
VulDB Meta puntuación temporal: 4.1

VulDB Puntuación base: 3.5
VulDB Puntuación temporal: 3.4
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 5.5
NVD Vector: 🔍

CNA Puntuación base: 3.5
CNA Vector (VulDB): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

Explotacióninfo

Clase: Desbordamiento de búfer
CWE: CWE-415 / CWE-119
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: En parte

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Parche
Estado: 🔍

Hora de 0 días: 🔍

Parche: git.kernel.org

Línea de tiempoinfo

2022-10-18 🔍
2022-10-18 +0 días 🔍
2022-10-18 +0 días 🔍
2022-11-10 +23 días 🔍

Fuentesinfo

Proveedor: kernel.org

Advisory: git.kernel.org
Estado: Confirmado

CVE: CVE-2022-3595 (🔍)
Véase también: 🔍

Artículoinfo

Fecha de creación: 2022-10-18 22:06
Actualizaciones: 2022-11-10 11:20
Cambios: 2022-10-18 22:06 (41), 2022-11-10 11:12 (2), 2022-11-10 11:20 (21)
Completo: 🔍
Cache ID: 34:C21:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!