mod_wsgi Header Client-IP Remote Code Execution

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.4$0-$5k0.00

Une vulnérabilité a été trouvé dans mod_wsgi et classée critique. Ceci affecte une fonction inconnue du composant Header Handler. A cause de la manipulation du paramètre Client-IP avec une valeur d'entrée inconnue mène à une vulnérabilité de classe inconnu.

La vulnerabilité a été publié en 26/08/2022 (confirmé). La notice d'information est disponible en téléchargement sur github.com Cette vulnérabilité a été nommée CVE-2022-2255. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

Produitinfo

Nom

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 7.4
VulDB Score de méta-température: 7.4

VulDB Note de base: 7.3
VulDB Note temporaire: 7.3
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 7.5
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

Exploitinginfo

Classe: Remote Code Execution
CWE: CWE-348
CAPEC: 🔍
ATT&CK: 🔍

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: aucune mesure d'atténuation connue
Statut: 🔍

Heure 0 jour: 🔍

Chronologieinfo

29/06/2022 🔍
26/08/2022 +58 jours 🔍
26/08/2022 +0 jours 🔍
02/10/2022 +37 jours 🔍

Sourcesinfo

Bulletin: DLA 3111-1
Statut: Confirmé

CVE: CVE-2022-2255 (🔍)
Voir aussi: 🔍

Entréeinfo

Établi: 26/08/2022 09:52
Mise à jour: 02/10/2022 09:55
Changements: 26/08/2022 09:52 (36), 02/10/2022 09:52 (1), 02/10/2022 09:55 (11)
Compléter: 🔍
Cache ID: 44:359:40

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!