VDB-125556 · CVE-2018-3170 · BID 105607

Oracle MySQL Server fino 8.0.12 DDL escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
4.8$0-$5k0.00

In Oracle MySQL Server fino 8.0.12 (Database Software) è stato trovato un punto critico di livello critico. Riguarda una funzione sconosciuta del componente DDL. Attraverso la manipolazione di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Con gli effetti bisogna tener conto di la disponibilità.

Data di scoperta del problema 16/10/2018. La vulnerabilità è stata pubblicata in data 16/10/2018 con identificazione Oracle Critical Patch Update Advisory - October 2018 con un advisory (Website) (confermato). L'advisory è scaricabile da oracle.com. Questa vulnerabilità è identificata come CVE-2018-3170. Con la rete può partire l'attacco. L'utilizzo necessita di una valida autentificazione multipla. Non sono conosciuti dettagli tecnici ne è disponibile un metodo di utilizzo.

È disponibile un plugin per lo scanner Nessus, numero ID 118248 (FreeBSD : MySQL -- multiple vulnerabilities (ec5072b0-d43a-11e8-a6d2-b499baebfeaf)), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata immediatamente dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nei database Tenable (118248).

Prodottoinfo

Genere

Fornitore

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 4.9
VulDB Punteggio Meta Temp: 4.8

VulDB Punteggio di base: 4.9
VulDB Punteggio temporaneo: 4.7
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

Fornitore Punteggio di base (Oracle): 4.9
Fornitore Vector (Oracle): 🔍

NVD Punteggio di base: 4.9
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-284 / CWE-266
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 118248
Nessus Nome: FreeBSD : MySQL -- multiple vulnerabilities (ec5072b0-d43a-11e8-a6d2-b499baebfeaf)
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

Tempo di reazione: 🔍
0 giorni di tempo: 🔍
Tempo di esposizione: 🔍

Sequenza temporaleinfo

15/12/2017 🔍
16/10/2018 +304 giorni 🔍
16/10/2018 +0 giorni 🔍
16/10/2018 +0 giorni 🔍
16/10/2018 +0 giorni 🔍
17/10/2018 +0 giorni 🔍
22/10/2018 +5 giorni 🔍
29/05/2023 +1680 giorni 🔍

Fontiinfo

Fornitore: oracle.com

Advisory: Oracle Critical Patch Update Advisory - October 2018
Stato: Confermato
Confermato: 🔍

CVE: CVE-2018-3170 (🔍)
SecurityTracker: 1041888
SecurityFocus: 105607

Voceinfo

Data di creazione: 17/10/2018 08:40
Aggiornamenti: 29/05/2023 07:28
I cambiamenti: 17/10/2018 08:40 (80), 03/04/2020 21:18 (3), 29/05/2023 07:28 (5)
Completa: 🔍
Cache ID: 3:0D9:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!