VDB-132798 · CVE-2018-4353 · BID 85054

Apple macOS fino 10.13 Configuration escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
8.4$0-$5k0.00

Una vulnerabilità di livello critico è stata rilevata in Apple macOS fino 10.13 (Operating System). Da questa vulnerabilità è interessato una funzione sconosciuta del componente Configuration Handler. Per causa della manipolazione di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Effetti sono da osservare per riservatezza, integrità e disponibilità.

Data di scoperta del problema 24/09/2018. La vulnerabilità è stata pubblicata in data 03/04/2019 (confermato). Questa vulnerabilità è identificata come CVE-2018-4353. Risulta di facile utilizzo. L'attacco può essere lanciato dalla rete. L'utilizzo non richiede alcuna forma di autentificazione. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

È disponibile un plugin per lo scanner Nessus, numero ID 118178 (macOS < 10.14 Multiple Vulnerabilities), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento alla versione 10.14 elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata già prima e non dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nei database Tenable (118178).

Prodottoinfo

Genere

Fornitore

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 8.5
VulDB Punteggio Meta Temp: 8.4

VulDB Punteggio di base: 7.3
VulDB Punteggio temporaneo: 7.0
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 9.8
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-20
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 118178
Nessus Nome: macOS < 10.14 Multiple Vulnerabilities
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: macOS 10.14

Sequenza temporaleinfo

21/03/2016 🔍
02/01/2018 +652 giorni 🔍
24/09/2018 +265 giorni 🔍
24/09/2018 +0 giorni 🔍
18/10/2018 +24 giorni 🔍
03/04/2019 +167 giorni 🔍
04/04/2019 +1 giorni 🔍
22/08/2023 +1601 giorni 🔍

Fontiinfo

Fornitore: apple.com

Advisory: support.apple.com
Stato: Confermato

CVE: CVE-2018-4353 (🔍)
SecurityFocus: 85054 - Apple Mac OS X Server APPLE-SA-2016-03-21-7 Multiple Security Vulnerabilities

scip Labs: https://www.scip.ch/en/?labs.20180712

Voceinfo

Data di creazione: 04/04/2019 10:18
Aggiornamenti: 22/08/2023 08:42
I cambiamenti: 04/04/2019 10:18 (70), 25/05/2020 09:38 (3), 22/08/2023 08:42 (4)
Completa: 🔍
Cache ID: 3:897:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Might our Artificial Intelligence support you?

Check our Alexa App!