Openswan 2.6.25/2.6.26/2.6.27/2.6.28 escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
6.3$0-$5k0.00

In Openswan 2.6.25/2.6.26/2.6.27/2.6.28 è stato trovato un punto critico di livello critico. Da questa vulnerabilità è interessato una funzione sconosciuta. Attraverso la manipolazione di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Questo agisce su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 05/10/2010 da Paul (Website) (non definito). L'advisory è scaricabile da openswan.org. Questa vulnerabilità è identificata come CVE-2010-3752. L'utilità è semplice. L'attacco si effettua con la rete. Per accederre all'uso è necessaria una semplice autentificazione. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

È disponibile un plugin per lo scanner Nessus, numero ID 68145 (Oracle Linux 6 : openswan (ELSA-2010-0892)), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

La vulnerabilità è documentata anche nel database X-Force (62194) e Tenable (68145).

Prodottoinfo

Nome

Versione

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 6.3
VulDB Punteggio Meta Temp: 6.3

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.3
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-78 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 68145
Nessus Nome: Oracle Linux 6 : openswan (ELSA-2010-0892)
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍

OpenVAS ID: 880118
OpenVAS Nome: Oracle Linux Local Check: ELSA-2010-0892
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔍

Sequenza temporaleinfo

29/09/2010 🔍
29/09/2010 +0 giorni 🔍
05/10/2010 +5 giorni 🔍
05/10/2010 +0 giorni 🔍
05/10/2010 +0 giorni 🔍
22/11/2010 +48 giorni 🔍
19/03/2015 +1578 giorni 🔍
26/09/2021 +2383 giorni 🔍

Fontiinfo

Advisory: RHSA-2010:0892
Riceratore: Paul
Stato: Non definito
Confermato: 🔍

CVE: CVE-2010-3752 (🔍)
OVAL: 🔍

X-Force: 62194
Vulnerability Center: 28317 - Openswan 2.6.25 through 2.6.28 Remote Arbitrary Command Execution Vulnerability, Medium
SecurityFocus: 43588 - Openswan 'XAUTH' Remote Buffer Overflow and Command Injection Vulnerabilities

Voceinfo

Data di creazione: 19/03/2015 14:37
Aggiornamenti: 26/09/2021 07:52
I cambiamenti: 19/03/2015 14:37 (53), 10/03/2017 10:17 (14), 26/09/2021 07:46 (5), 26/09/2021 07:52 (1)
Completa: 🔍
Cache ID: 44:7A4:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!