PharStreamWrapper まで2.1.0/3.1.0 日付: TYPO3 Protection Mechanism ディレクトリトラバーサル

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
8.4$0-$5k0.00

PharStreamWrapper まで2.1.0/3.1.0内に 重大 として分類された脆弱性が発見されました。 この問題により影響を受けるのは、コンポーネント【Protection Mechanism】の未知の機能です。 未知の値で改ざんすることが、 ディレクトリトラバーサルを突く攻撃に繋がります。 この問題をCWEでは、CWE-22 と定義しました。 このバグは 2019年05月08日に発見されました。 この脆弱性は 2019年05月09日に Drupal Security Teamの Security Teamより「Website」のにて 紹介されました。 アドバイザリーは securityfocus.com から入手可能です。

この脆弱性は CVE-2019-11831 として知られています。 CVEの割り当ては 2019年05月08日 に行われました。 攻撃はリモートで開始される場合があります。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、脆弱性の構成から考えられる取引価格帯を約$0-$5k米ドルと算出しました。 この脆弱性は、MITRE ATT&CKプロジェクトによって T1006 に割り当てられました。

このエクスプロイトツールは 未定義 として宣言されています。 0dayとして、推定される闇市場取引価格はおよそ $0-$5k でした。 】のプラグインを提供しています。 商用脆弱性スキャナーQualysではプラグイン【 176940 (Debian Security Update for drupal7 (DLA 1797-1)) 】を使用してこの問題をテストできます。

バージョン 2.1.1 , 3.1.1 をアップグレードすることで、この問題に対処できます。 影響を受けているコンポーネントのアップグレードを推奨します。 考えられる回避策が、前として脆弱性の公開後公表されました 。

脆弱性は「SecurityFocus (BID 108023)」等の脆弱性データベースにも文書化されています。

製品情報

名前

バージョン

CPE 2.3情報

CPE 2.2情報

CVSSv4情報

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv3情報

VulDB ベースメタスコア: 8.5
VulDB 一時的なメタスコア: 8.4

VulDB ベーススコア: 7.3
VulDB 一時的なスコア: 7.0
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 9.8
NVD 方向性: 🔍

CVSSv2情報

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報

クラス: ディレクトリトラバーサル
CWE: CWE-22
ATT&CK: T1006

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

Qualys ID: 🔍
Qualys 名前: 🔍

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: アップグレード
ステータス: 🔍

0day日時: 🔍

アップグレード: PharStreamWrapper 2.1.1/3.1.1

タイムライン情報

2019年04月17日 🔍
2019年05月08日 +21 日 🔍
2019年05月08日 +0 日 🔍
2019年05月09日 +1 日 🔍
2019年05月09日 +0 日 🔍
2023年09月15日 +1590 日 🔍

ソース情報

アドバイザリー: SA_19_22
調査者: Security Team
組織: Drupal Security Team
ステータス: 確認済み
確認: 🔍

CVE: CVE-2019-11831 (🔍)
SecurityFocus: 108023 - JQuery CVE-2019-11358 Cross Site Scripting Vulnerability

関連情報: : 🔍

エントリ情報

作成済み: 2019年05月09日 12:54
更新済み: 2023年09月15日 09:41
変更: 2019年05月09日 12:54 (61), 2020年06月08日 12:39 (7), 2023年09月15日 09:41 (5)
完了: 🔍

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Interested in the pricing of exploits?

See the underground prices here!