PharStreamWrapper à 2.1.0/3.1.0 sur TYPO3 Protection Mechanism directory traversal

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
8.4$0-$5k0.00

Une vulnérabilité a été trouvé dans PharStreamWrapper à 2.1.0/3.1.0 sur TYPO3 et classée critique. Affecté est une fonction inconnue du composant Protection Mechanism. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe directory traversal.

Le bug a été découvert sur 08/05/2019. La vulnerabilité a été publié en 09/05/2019 par Security Team avec Drupal Security Team (Website) (confirmé). La notice d'information est disponible en téléchargement sur securityfocus.com Cette vulnérabilité a été nommée CVE-2019-11831. Il est possible de lancer l'attaque à distance. L'exploitation ne nécéssite aucune forme d'authentification. Les détails techniques sont inconnus et un exploit n'est pas disponible pour le public.

Cette vulnérabilité a été classée comme 0-day non publique pendant au moins 1 jours.

Mettre à jour à la version 2.1.1 ou 3.1.1 élimine cette vulnérabilité.

Produitinfo

Nom

Version

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 8.5
VulDB Score de méta-température: 8.4

VulDB Note de base: 7.3
VulDB Note temporaire: 7.0
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 9.8
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Directory traversal
CWE: CWE-22
ATT&CK: T1006

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Qualys ID: 🔍
Qualys Nom: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Heure 0 jour: 🔍

Upgrade: PharStreamWrapper 2.1.1/3.1.1

Chronologieinfo

17/04/2019 🔍
08/05/2019 +21 jours 🔍
08/05/2019 +0 jours 🔍
09/05/2019 +1 jours 🔍
09/05/2019 +0 jours 🔍
15/09/2023 +1590 jours 🔍

Sourcesinfo

Bulletin: SA_19_22
Chercheur: Security Team
Organisation: Drupal Security Team
Statut: Confirmé
Confirmation: 🔍

CVE: CVE-2019-11831 (🔍)
SecurityFocus: 108023 - JQuery CVE-2019-11358 Cross Site Scripting Vulnerability

Voir aussi: 🔍

Entréeinfo

Établi: 09/05/2019 12:54
Mise à jour: 15/09/2023 09:41
Changements: 09/05/2019 12:54 (61), 08/06/2020 12:39 (7), 15/09/2023 09:41 (5)
Compléter: 🔍

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!