GNU Libextractor まで1.9 plugins/dvi_extractor.c EXTRACTOR_dvi_extract_method 情報の漏洩

エントリ編集履歴差分jsonxmlCTI
CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
6.4$0-$5k0.00
脆弱性が GNU Libextractor まで1.9 内に見つかりました。この脆弱性は 重大 として分類されました。 この脆弱性により影響を受けるのは、ファイル【plugins/dvi_extractor.c】に含まれる関数【EXTRACTOR_dvi_extract_method】です。 未知の値で改ざんすることが、 情報の漏洩を突く攻撃に繋がります。 この問題をCWEでは、CWE-CWE-125 と定義しました。 CVEの要約は以下になります。
GNU Libextractor through 1.9 has a heap-based buffer over-read in the function EXTRACTOR_dvi_extract_method in plugins/dvi_extractor.c.
この脆弱性は 2019年08月23日に「Website」のにて 紹介されました。 アドバイザリーは lists.fedoraproject.org で共有されています。 この脆弱性は CVE-2019-15531 として知られています。 CVEの割り当ては 2019年08月23日 に行われました。 攻撃はリモートで開始される可能性が高いです。 技術的詳細情報が入手可能です。 入手できるエクスプロイトツールはありません。 現時点で、エクスプロイトツールの価格はおそらく米ドルで約$0-$5kです。 このエクスプロイトツールは 未定義 として宣言されています。 0dayとして、推定される闇市場取引価格はおよそ $0-$5k でした。 】のプラグインを提供しています。

製品情報編集

ベンダー

名前

CPE 2.3情報編集

CPE 2.2情報編集

CVSSv3情報編集

VulDB ベースメタスコア: 6.4
VulDB 一時的なメタスコア: 6.4

VulDB ベーススコア: 6.3
VulDB 一時的なスコア: 6.3
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 6.5
NVD 方向性: 🔍

CVSSv2情報編集

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報編集

クラス: 情報の漏洩
CWE: CWE-125
ATT&CK: 未知

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報編集

関心: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

対策情報編集

推奨: 既知の緩和策なし
ステータス: 🔍

0day日時: 🔍

タイムライン情報編集

2019年08月23日 🔍
2019年08月23日 +0 日 🔍
2019年08月24日 +1 日 🔍
2020年08月04日 +346 日 🔍

ソース情報編集

ベンダー: https://www.gnu.org/

アドバイザリー: lists.fedoraproject.org
ステータス: 未定義

CVE: CVE-2019-15531 (🔍)

エントリ情報編集

作成済み: 2019年08月24日 11:06
更新済み: 2020年08月04日 16:55
変更: (1) advisory_url
完了: 🔍

コメント

コメントはまだありません。 コメントするにはログインしてください。

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!