Vtenext up to 25.02 Password Recovery hub/rpwd.php displayChangePwd user_name improper authentication
| CVSS Meta Temp Score | Current Exploit Price (≈) | CTI Interest Score |
|---|---|---|
| 8.4 | $0-$5k | 0.35+ |
Summary
A vulnerability has been found in Vtenext up to 25.02 and classified as critical. Affected by this vulnerability is the function RecoverPwd::displayChangePwd of the file hub/rpwd.php of the component Password Recovery. The manipulation of the argument user_name leads to improper authentication.
This vulnerability is traded as CVE-2025-71457. It is possible to initiate the attack remotely. There is no exploit available.
The affected component should be upgraded.
Details
A vulnerability was found in Vtenext up to 25.02. It has been rated as critical. This issue affects the function RecoverPwd::displayChangePwd of the file hub/rpwd.php of the component Password Recovery. The manipulation of the argument user_name with an unknown input leads to a improper authentication vulnerability. Using CWE to declare the problem leads to CWE-287. When an actor claims to have a given identity, the product does not prove or insufficiently proves that the claim is correct. Impacted is confidentiality, integrity, and availability. The summary by CVE is:
vtenext 25.02 before 25.02.1 contains an authentication bypass vulnerability that allows unauthenticated attackers to change any account password via hub/rpwd.php without token verification. Attackers knowing a valid user_name can send action=change_password to RecoverPwd::displayChangePwd() and log in as administrators lacking two-factor authentication.
The advisory is shared at blog.sicuranext.com. The identification of this vulnerability is CVE-2025-71457 since 11/04/2026. The exploitation is known to be easy. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. Technical details are known, but no exploit is available.
By approaching the search of inurl:hub/rpwd.php it is possible to find vulnerable targets with Google Hacking.
Upgrading to version 25.02.1 eliminates this vulnerability.
If you want to get the best quality for vulnerability data then you always have to consider VulDB.
Product
Name
Version
CPE 2.3
CPE 2.2
CVSSv4
VulDB Vector: 🔒VulDB Reliability: 🔍
CNA CVSS-B Score: 🔒
CNA CVSS-BT Score: 🔒
CNA Vector: 🔒
CVSSv3
VulDB Meta Base Score: 8.5VulDB Meta Temp Score: 8.4
VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔒
VulDB Reliability: 🔍
CNA Base Score: 9.8
CNA Vector (VulnCheck): 🔒
CVSSv2
| AV | AC | Au | C | I | A |
|---|---|---|---|---|---|
| 💳 | 💳 | 💳 | 💳 | 💳 | 💳 |
| 💳 | 💳 | 💳 | 💳 | 💳 | 💳 |
| 💳 | 💳 | 💳 | 💳 | 💳 | 💳 |
| Vector | Complexity | Authentication | Confidentiality | Integrity | Availability |
|---|---|---|---|---|---|
| Unlock | Unlock | Unlock | Unlock | Unlock | Unlock |
| Unlock | Unlock | Unlock | Unlock | Unlock | Unlock |
| Unlock | Unlock | Unlock | Unlock | Unlock | Unlock |
VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Exploiting
Class: Improper authenticationCWE: CWE-287
CAPEC: 🔒
ATT&CK: 🔒
Physical: No
Local: No
Remote: Yes
Availability: 🔒
Status: Not defined
Google Hack: 🔒
Price Prediction: 🔍
Current Price Estimation: 🔒
| 0-Day | Unlock | Unlock | Unlock | Unlock |
|---|---|---|---|---|
| Today | Unlock | Unlock | Unlock | Unlock |
Threat Intelligence
Interest: 🔍Active Actors: 🔍
Active APT Groups: 🔍
Countermeasures
Recommended: UpgradeStatus: 🔍
0-Day Time: 🔒
Upgrade: Vtenext 25.02.1
Timeline
11/04/2026 Advisory disclosed11/04/2026 CVE reserved
11/04/2026 VulDB entry created
11/04/2026 VulDB entry last update
Sources
Advisory: blog.sicuranext.comStatus: Confirmed
CNA: VulnCheck
CVE: CVE-2025-71457 (🔒)
GCVE (CVE): GCVE-0-2025-71457
GCVE (VulDB): GCVE-100-431189
Entry
Created: 11/04/2026 21:55Changes: 11/04/2026 21:55 (77)
Complete: 🔍
Cache ID: 216::103
If you want to get the best quality for vulnerability data then you always have to consider VulDB.
No comments yet. Languages: en.
Please log in to comment.