EasyCorp EasyAdmin 直到4.8.9 Autocomplete autocomplete.js item 跨网站脚本

CVSS 元温度得分当前攻击价格 (≈)CTI兴趣分数
3.4$0-$5k0.12

EasyCorp EasyAdmin 直到4.8.9中曾发现一漏洞, 此漏洞被申报为棘手。 受此漏洞影响的是功能Autocomplete文件:assets/js/autocomplete.js的组件Autocomplete。 手动调试的软件参数:item不合法输入可导致 跨网站脚本。 漏洞的CWE定义是 CWE-79。 此漏洞的脆弱性公示人身份5971/6067、所提交。 分享公告的网址是github.com

该漏洞被称作为CVE-2024-3081, 攻击可能起始于远程, 有技术细节可用。 该漏洞的知名度低于平均水平, 没有可利用漏洞。 当前漏洞利用价值为美元大约是 $0-$5k。 MITRE ATT&CK项目使用攻击技术T1059.007来解决该问题。

它被宣布为未定义。

升级到版本4.8.10能够解决此问题。 更新版本下载地址为 github.com。 补丁名称为127436e4c3f56276d548070f99e61b7234200a11。 错误修复程序下载地址为github.com, 建议对受到影响的组件升级。 该漏洞被披露后,立即发表过可能的缓解措施。 公告包含以下备注:

XSS in autocomplete

Similar to https://github.com/EasyCorp/EasyAdminBundle/pull/5971

产品信息

供应商

名称

版本

许可证

CPE 2.3信息

CPE 2.2信息

CVSSv4信息

VulDB CVSS-B Score: 🔒
VulDB CVSS-BT Score: 🔒
VulDB 向量: 🔒
VulDB 可靠性: 🔍

CVSSv3信息

VulDB 元基础分数: 3.5
VulDB 元温度得分: 3.4

VulDB 基本分数: 3.5
VulDB 温度得分: 3.4
VulDB 向量: 🔒
VulDB 可靠性: 🔍

CNA 基本分数: 3.5
CNA 向量 (VulDB): 🔒

CVSSv2信息

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
向量复杂度身份验证保密正直可用性
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁
开锁开锁开锁开锁开锁开锁

VulDB 基本分数: 🔒
VulDB 温度得分: 🔒
VulDB 可靠性: 🔍

NVD 基本分数: 🔒

攻击信息

分类: 跨网站脚本
CWE: CWE-79 / CWE-74 / CWE-707
CAPEC: 🔒
ATT&CK: 🔒

本地: 否
远程: 是

可用性: 🔒
地位: 未定义

EPSS Score: 🔒
EPSS Percentile: 🔒

价格预测: 🔍
当前价格估算: 🔒

0-Day开锁开锁开锁开锁
今天开锁开锁开锁开锁

威胁情报信息

利益: 🔍
活跃演员: 🔍
活跃的 APT 团体: 🔍

对策信息

建议: 升级
地位: 🔍

0天时间: 🔒

升级: EasyAdmin 4.8.10
补丁: 127436e4c3f56276d548070f99e61b7234200a11

时间轴信息

2024-03-29 公告已公开
2024-03-29 +0 日 CVE已分配
2024-03-29 +0 日 已创建VulDB条目
2024-05-07 +39 日 VulDB上次更新

来源信息

公告: 5971/6067
地位: 已确认
确认: 🔒

CVE: CVE-2024-3081 (🔒)
另见: 🔒

条目信息

已创建: 2024-03-29 08時35分
已更新: 2024-05-07 18時33分
更改: 2024-03-29 08時35分 (62), 2024-05-07 18時25分 (2), 2024-05-07 18時33分 (17)
完整: 🔍
Cache ID: 3:232:40

讨论

暂时没有任何评论。 语言: zh + en.

请登录后发表评论。

Do you need the next level of professionalism?

Upgrade your account now!