Gajim يصل إلى0.14.4 Helper exec_command href تجاوز الصلاحيات

CVSS درجة الميتا الوقتيةسعر الإكسبلويت الحالي (≈)درجة اهتمام الـCTI
7.0$0-$5k0.00

ثغرة أمنية مصنفة على أنها خطيرة تم أيجادها في Gajim. الثغرة الأمنية أثرت على الدالة exec_command من العنصر Helper. أستخدام الـ سي دبليو أي للأعلان عن المشكلة يؤدي إلى CWE-94. المشكلة تم نشرها بتاريخ 28/08/2012 (Website). يمكن تحميل الاستشارة من هنا trac.gajim.org.

الثغرة الأمنية هذه تم تسميتهاCVE-2012-2085. تمت إحالة الـ سي في أي04/04/2012. التفاصيل التقنية متوفرة. التقارير تشير بأن الثغرة الأمنية هذه ذات شهرة أقل من المتوسط. الإكسبلويت غير متوفرة. سعر ال إكسبلويت هذه يتراوح بحوالي تقريباًUSD $0-$5k في هذه اللحظة. مشروع ميتري اتاك يصنف اسلوب الهجوم هذا على انه T1059.

تم أعتبراها على أنها غير معرفة. بما أنها ثغرة هجوم فوري فقد كان متوسط سعرها هو تقريبا$0-$5k. برنامج نيسوس لفحص الشبكات يوفر ملحق بعنوان61543(GLSA-201208-04 : Gajim: Multiple vulnerabilities), يمكنك من البحث عن وجود هذه الثغرة الأمنية. أنها مصنفة إلى عائلةGentoo Local Security Checks. وهو يعتمد على المنفذ0.

تحديث النسخة إلى إصدار0.10 يمكن أن يحل هذه المشكلة. ننصح بـ تحديث المكون المتأثر بهذه الثغرة.

الثغرة الأمنية هذه تم تسجيلها في قواعد بيانات آخرى: SecurityFocus (BID 52943), X-Force (74744), Secunia (SA48708), Vulnerability Center (SBV-40296) , Tenable (61543).

منتجالمعلومات

الأسم

النسخة

CPE 2.3المعلومات

CPE 2.2المعلومات

CVSSv4المعلومات

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB متجه: 🔍
VulDB الاعتمادية: 🔍

CVSSv3المعلومات

VulDB الدرجة الأساسية للميتا: 7.3
VulDB درجة الميتا الوقتية: 7.0

VulDB الدرجة الأساسية: 7.3
VulDB الدرجة الوقتية: 7.0
VulDB متجه: 🔍
VulDB الاعتمادية: 🔍

CVSSv2المعلومات

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
متجهالتعقيدتوثيقالسريةالأمانةالتوفر
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح

VulDB الدرجة الأساسية: 🔍
VulDB الدرجة الوقتية: 🔍
VulDB الاعتمادية: 🔍

NVD الدرجة الأساسية: 🔍

إكسبلويتالمعلومات

الفئة: تجاوز الصلاحيات
CWE: CWE-94 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

محلي: لا
عن بعد: نعم

التوفر: 🔍
الحالة: غير معرفة

EPSS Score: 🔍
EPSS Percentile: 🔍

تقدير السعر: 🔍
تقدير السعر الحالي: 🔍

0-Dayافتحافتحافتحافتح
اليومافتحافتحافتحافتح

Nessus ID: 61543
Nessus الأسم: GLSA-201208-04 : Gajim: Multiple vulnerabilities
Nessus ملف: 🔍
Nessus خطر: 🔍
Nessus عائلة: 🔍
Nessus Port: 🔍

OpenVAS ID: 71257
OpenVAS الأسم: Debian Security Advisory DSA 2453-1 (gajim)
OpenVAS ملف: 🔍
OpenVAS عائلة: 🔍

استخبارات التهديدالمعلومات

الاهتمام: 🔍
الفاعلين النشيطين: 🔍
مجوعات الـAPT الفعالة: 🔍

إجراءات مضادةالمعلومات

المقترح: ترقية
الحالة: 🔍

زمن الهجوم الفوري: 🔍

ترقية: Gajim 0.10

التسلسل زمنيالمعلومات

04/04/2012 🔍
08/04/2012 +4 أيام 🔍
08/04/2012 +0 أيام 🔍
15/08/2012 +129 أيام 🔍
28/08/2012 +13 أيام 🔍
28/08/2012 +0 أيام 🔍
03/07/2013 +309 أيام 🔍
23/03/2015 +628 أيام 🔍
12/12/2021 +2456 أيام 🔍

المصادرالمعلومات

استشاري: 7031
الحالة: غير معرفة
تأكيد: 🔍

CVE: CVE-2012-2085 (🔍)
OVAL: 🔍

X-Force: 74744
SecurityFocus: 52943 - Gajim SQL Injection and Code Execution Vulnerabilities
Secunia: 48708
Vulnerability Center: 40296 - Gajim <0.15 Remote Arbitrary Code Execution via Shell Metacharacters in an Href Attribute, High

آقرأ ايضاً: 🔍

ادخالالمعلومات

تم الانشاء: 23/03/2015 16:50
تم التحديث: 12/12/2021 18:05
التغييرات: 23/03/2015 16:50 (68), 04/05/2017 10:43 (6), 12/12/2021 17:57 (3), 12/12/2021 18:05 (1)
كامل: 🔍
Cache ID: 44:092:40

مناقشة

لا توجد تعليقات اللغات: ar + en.

يرجى تسجيل الدخول حتى تتمكن من التعليق

Might our Artificial Intelligence support you?

Check our Alexa App!