SuiteCRM bis 7.10.34/7.12.1 ZIP Archive UpgradeWizard Cross Site Request Forgery

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
4.1$0-$5k0.00

Es wurde eine problematische Schwachstelle in SuiteCRM bis 7.10.34/7.12.1 ausgemacht. Es geht dabei um die Funktion UpgradeWizard der Komponente ZIP Archive Handler. Dank der Manipulation mit einer unbekannten Eingabe kann eine Cross Site Request Forgery-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-352 vorgenommen. Mit Auswirkungen muss man rechnen für die Integrität. CVE fasst zusammen:

SuiteCRM through 7.11.21 is vulnerable to CSRF, with resultant remote code execution, via the UpgradeWizard functionality, if a PHP file is included in a ZIP archive.

Die Schwachstelle wurde am 13.01.2022 publik gemacht. Das Advisory kann von github.com heruntergeladen werden. Die Verwundbarkeit wird seit dem 24.09.2021 unter CVE-2021-41597 geführt. Sie gilt als leicht ausnutzbar. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist keine spezifische Authentisierung erforderlich. Es wird vorausgesetzt, dass das Opfer eine spezifische Handlung vornimmt. Es sind zwar technische Details, jedoch kein verfügbarer Exploit zur Schwachstelle bekannt.

Ein Upgrade auf die Version 7.10.35 oder 7.12.2 vermag dieses Problem zu beheben.

Produktinfoanpassen

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 4.3
VulDB Meta Temp Score: 4.1

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoanpassen

Klasse: Cross Site Request Forgery
CWE: CWE-352
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Status: Nicht definiert
Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: SuiteCRM 7.10.35/7.12.2

Timelineinfoanpassen

24.09.2021 CVE zugewiesen
13.01.2022 +111 Tage Advisory veröffentlicht
13.01.2022 +0 Tage VulDB Eintrag erstellt
15.01.2022 +2 Tage VulDB letzte Aktualisierung

Quelleninfoanpassen

Advisory: github.com
Status: Bestätigt

CVE: CVE-2021-41597 (🔒)

Eintraginfoanpassen

Erstellt: 13.01.2022 06:24
Aktualisierung: 15.01.2022 11:08
Anpassungen: (1) source_cve_nvd_summary
Komplett: 🔍

Kommentare

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Do you know our Splunk app?

Download it now for free!