Juanpao JPShop hasta 1.5.02 API ComboController.php actionIndex pic_url escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
7.3$0-$5k0.00

Una vulnerabilidad fue encontrada en Juanpao JPShop hasta 1.5.02 y clasificada como crítica. La función actionIndex del archivo /api/controllers/admin/app/ComboController.php del componente API es afectada por esta vulnerabilidad. A través de la manipulación del parámetro pic_url de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Los efectos exactos de un ataque exitoso no son conocidos.

La vulnerabilidad fue publicada el 2024-02-06 (no está definido). El advisory puede ser descargado de note.zhaoj.in. La vulnerabilidad es identificada como CVE-2024-1260. Los detalles técnicos asi como un exploit público son conocidos.

El exploit puede ser descargado de note.zhaoj.in. Fue declarado como proof-of-concept. Buscando inurl:api/controllers/admin/app/ComboController.php es posible encontrar objetos vulnerables.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

Productoinfo

Proveedor

Nombre

Versión

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔒
VulDB CVSS-BT Score: 🔒
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 7.5
VulDB Meta puntuación temporal: 7.3

VulDB Puntuación base: 6.3
VulDB Puntuación temporal: 5.7
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

NVD Puntuación base: 9.8
NVD Vector: 🔒

CNA Puntuación base: 6.3
CNA Vector (VulDB): 🔒

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔒
VulDB Puntuación temporal: 🔒
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔒

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-434 / CWE-284 / CWE-266
CAPEC: 🔒
ATT&CK: 🔒

Local: No
Remoto: Sí

Disponibilidad: 🔒
Acceso: Público
Estado: Proof-of-Concept
Descargar: 🔒
Google Hack: 🔒

EPSS Score: 🔒
EPSS Percentile: 🔒

Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔒

Línea de tiempoinfo

2024-02-06 Publicación del advisory
2024-02-06 +0 días Asignado del CVE
2024-02-06 +0 días VulDB entrada creado
2024-03-01 +24 días VulDB entrada actualizado

Fuentesinfo

Advisory: note.zhaoj.in
Estado: No está definido

CVE: CVE-2024-1260 (🔒)
scip Labs: https://www.scip.ch/en/?labs.20161013
Véase también: 🔒

Artículoinfo

Fecha de creación: 2024-02-06 09:34
Actualizaciones: 2024-03-01 08:16
Cambios: 2024-02-06 09:34 (42), 2024-03-01 08:15 (2), 2024-03-01 08:16 (28)
Completo: 🔍
Remitente: glzjin
Cache ID: 34:4D0:40

Submitinfo

Aceptado

  • Submit #277443: JPShop JPShop <=1.5.02 Arbitrary File Upload (por glzjin)

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you need the next level of professionalism?

Upgrade your account now!