Juanpao JPShop fino 1.5.02 API ComboController.php actionIndex pic_url escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.3$0-$5k0.00

Una vulnerabilità di livello critico è stata rilevata in Juanpao JPShop fino 1.5.02. É interessato la funzione actionIndex del file /api/controllers/admin/app/ComboController.php del componente API. Attraverso l'influenza del parametro pic_url di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Non sono ancora conosciuti gli effetti esatti di un attacco con sussesso.

La vulnerabilità è stata pubblicata in data 06/02/2024 (non definito). L'advisory è scaricabile da note.zhaoj.in. Questa vulnerabilità è identificata come CVE-2024-1260. I dettagli tecnici e un pubblico metodo di utilizzo sono conosciuti.

L'exploit è scaricabile da note.zhaoj.in. È stato dichiarato come proof-of-concept. Cercando inurl:api/controllers/admin/app/ComboController.php è possibile trovare obiettivi vulnerabili con Google Hacking.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfo

Fornitore

Nome

Versione

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔒
VulDB CVSS-BT Score: 🔒
VulDB Vettore: 🔒
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 7.5
VulDB Punteggio Meta Temp: 7.3

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 5.7
VulDB Vettore: 🔒
VulDB Affidabilità: 🔍

NVD Punteggio di base: 9.8
NVD Vettore: 🔒

CNA Punteggio di base: 6.3
CNA Vettore (VulDB): 🔒

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔒
VulDB Punteggio temporaneo: 🔒
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔒

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-434 / CWE-284 / CWE-266
CAPEC: 🔒
ATT&CK: 🔒

Locale: No
Remoto: Si

Disponibilità: 🔒
Accesso: Pubblico
Stato: Proof-of-Concept
Scaricamento: 🔒
Google Hack: 🔒

EPSS Score: 🔒
EPSS Percentile: 🔒

Previsione dei prezzi: 🔍
Preventivo attuale: 🔒

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔒

Sequenza temporaleinfo

06/02/2024 Pubblicazione advisory
06/02/2024 +0 giorni CVE assegnato
06/02/2024 +0 giorni VulDB voce creata
01/03/2024 +24 giorni VulDB voce aggiornata

Fontiinfo

Advisory: note.zhaoj.in
Stato: Non definito

CVE: CVE-2024-1260 (🔒)
scip Labs: https://www.scip.ch/en/?labs.20161013
Vedi anche: 🔒

Voceinfo

Data di creazione: 06/02/2024 09:34
Aggiornamenti: 01/03/2024 08:16
I cambiamenti: 06/02/2024 09:34 (42), 01/03/2024 08:15 (2), 01/03/2024 08:16 (28)
Completa: 🔍
Inviato: glzjin
Cache ID: 34:632:40

Submitinfo

Accettato

  • Submit #277443: JPShop JPShop <=1.5.02 Arbitrary File Upload (di glzjin)

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you know our Splunk app?

Download it now for free!