Red Hat Network Satellite 5.6 cross site scripting

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
4.3$0-$5k0.00

Una vulnerabilidad clasificada como problemática fue encontrada en Red Hat Network Satellite 5.6. Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad. El resumen de CVE es:

La vulnerabilidad fue publicada el 2014-11-03 de Google (Website) (no está definido). El advisory puede ser descargado de secunia.com. La vulnerabilidad es identificada como CVE-2014-3654. El ataque se puede hacer desde la red. La explotación no necesita ninguna autentificación específica. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Para el scanner Nessus se dispone de un plugin ID 79291 (RHEL 5 / 6 : spacewalk-java (RHSA-2014:1762)), que puede ayudar a determinar la existencia del riesgo analizado.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en la base de datos Tenable (79291).

Productoinfo

Proveedor

Nombre

Versión

Licencia

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 4.3
VulDB Meta puntuación temporal: 4.3

VulDB Puntuación base: 4.3
VulDB Puntuación temporal: 4.3
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Cross site scripting
CWE: CWE-79 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Nessus ID: 79291
Nessus Nombre: RHEL 5 / 6 : spacewalk-java (RHSA-2014:1762)
Nessus File: 🔍
Nessus Riesgo: 🔍
Nessus Family: 🔍
Nessus Port: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2014-05-14 🔍
2014-10-30 +169 días 🔍
2014-10-30 +0 días 🔍
2014-11-03 +4 días 🔍
2014-11-03 +0 días 🔍
2014-11-05 +2 días 🔍
2014-11-17 +12 días 🔍
2014-11-25 +8 días 🔍
2015-03-27 +122 días 🔍
2022-04-03 +2564 días 🔍

Fuentesinfo

Proveedor: redhat.com

Advisory: RHSA-2014:1762
Organización: Google
Estado: No está definido

CVE: CVE-2014-3654 (🔍)
Vulnerability Center: 47278 - RedHat Network Satellite 5.5 and 5.6 Remote XSS via Multiple Vectors, Medium
SecurityFocus: 70951 - Red Hat Satellite and Spacewalk Multiple HTML Injection and Cross Site Scripting Vulnerabilities
Secunia: 60976 - Red Hat update for spacewalk-java, Less Critical

Véase también: 🔍

Artículoinfo

Fecha de creación: 2015-03-27 12:07
Actualizaciones: 2022-04-03 11:19
Cambios: 2015-03-27 12:07 (61), 2017-06-13 08:32 (6), 2022-04-03 11:12 (3), 2022-04-03 11:19 (1)
Completo: 🔍
Cache ID: 44:507:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!