Red Hat Network Satellite 5.6 cross site scripting

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
4.3$0-$5k0.00

Una vulnerabilità di livello problematico è stata rilevata in Red Hat Network Satellite 5.6. Interessato da questa vulnerabilità è una funzione sconosciuta. Mediante la manipolazione di un input sconosciuto se causa una vulnerabilità di classe cross site scripting. Questo ha effetto su la integrità.

La vulnerabilità è stata pubblicata in data 03/11/2014 da Google (Website) (non definito). L'advisory è scaricabile da secunia.com. Questa vulnerabilità è identificata come CVE-2014-3654. L'attacco si effettua con la rete. L'utilizzo non richiede alcuna forma di autentificazione. Dettagli tecnici e metodo d'utilizzo , non sono a disposizione.

È disponibile un plugin per lo scanner Nessus, numero ID 79291 (RHEL 5 / 6 : spacewalk-java (RHSA-2014:1762)), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

La vulnerabilità è documentata anche nei database Tenable (79291).

Prodottoinfo

Fornitore

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 4.3
VulDB Punteggio Meta Temp: 4.3

VulDB Punteggio di base: 4.3
VulDB Punteggio temporaneo: 4.3
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Cross site scripting
CWE: CWE-79 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 79291
Nessus Nome: RHEL 5 / 6 : spacewalk-java (RHSA-2014:1762)
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Port: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔍

Sequenza temporaleinfo

14/05/2014 🔍
30/10/2014 +169 giorni 🔍
30/10/2014 +0 giorni 🔍
03/11/2014 +4 giorni 🔍
03/11/2014 +0 giorni 🔍
05/11/2014 +2 giorni 🔍
17/11/2014 +12 giorni 🔍
25/11/2014 +8 giorni 🔍
27/03/2015 +122 giorni 🔍
03/04/2022 +2564 giorni 🔍

Fontiinfo

Fornitore: redhat.com

Advisory: RHSA-2014:1762
Organizzazione: Google
Stato: Non definito

CVE: CVE-2014-3654 (🔍)
Vulnerability Center: 47278 - RedHat Network Satellite 5.5 and 5.6 Remote XSS via Multiple Vectors, Medium
SecurityFocus: 70951 - Red Hat Satellite and Spacewalk Multiple HTML Injection and Cross Site Scripting Vulnerabilities
Secunia: 60976 - Red Hat update for spacewalk-java, Less Critical

Vedi anche: 🔍

Voceinfo

Data di creazione: 27/03/2015 12:07
Aggiornamenti: 03/04/2022 11:19
I cambiamenti: 27/03/2015 12:07 (61), 13/06/2017 08:32 (6), 03/04/2022 11:12 (3), 03/04/2022 11:19 (1)
Completa: 🔍
Cache ID: 44:323:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!