SourceCodester Lead Management System 1.0 changePassword.php user_id sql injection

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.5$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans SourceCodester Lead Management System 1.0. Affecté par cette vulnérabilité est une fonction inconnue du fichier changePassword.php. A cause de la manipulation du paramètre user_id avec une valeur d'entrée inconnue mène à une vulnérabilité de classe sql injection.

La vulnerabilité a été publié en 11/01/2023 (non défini). La notice d'information est disponible en téléchargement sur github.com Cette vulnérabilité est identifiée comme CVE-2022-47859. Les détails technniques sont connus, mais aucun exploite n'est disponible.

En cherchant des informations à propos de inurl:changePassword.php, il est possible de trouver des cibles vulnérables avec Google Hacking.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

Produitinfo

Fournisseur

Nom

Version

Licence

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 7.6
VulDB Score de méta-température: 7.5

VulDB Note de base: 5.5
VulDB Note temporaire: 5.3
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 9.8
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

Exploitinginfo

Classe: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Localement: Non
Remote: Partiellement

Disponibilité: 🔍
Statut: Non défini
Google Hack: 🔍

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: aucune mesure d'atténuation connue
Statut: 🔍

Heure 0 jour: 🔍

Chronologieinfo

21/12/2022 🔍
11/01/2023 +21 jours 🔍
11/01/2023 +0 jours 🔍
04/02/2023 +24 jours 🔍

Sourcesinfo

Bulletin: github.com
Statut: Non défini

CVE: CVE-2022-47859 (🔍)
Voir aussi: 🔍

Entréeinfo

Établi: 11/01/2023 18:51
Mise à jour: 04/02/2023 06:16
Changements: 11/01/2023 18:51 (39), 04/02/2023 06:16 (11)
Compléter: 🔍
Cache ID: 34:852:40

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!