VDB-82568 · CVE-2016-4040 · OpenVAS 103306

dotCMS à 3.3.1 Workflow _EXT_15_orderby sql injection

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.0$0-$5k0.00

Une vulnérabilité a été trouvé dans dotCMS à 3.3.1 (Content Management System) et classée critique. Affecté est une fonction inconnue du composant Workflow. La manipulation du paramètre _EXT_15_orderby avec une valeur d'entrée inconnue mène à une vulnérabilité de classe sql injection.

La vulnerabilité a été publié en 19/04/2016 (Website) (non défini). La notice d'information est disponible en téléchargement sur dotcms.com Cette vulnérabilité a été nommée CVE-2016-4040. Il est possible de lancer l'attaque à distance. Une seule session d'authentification est nécéssaire pour l'exploitation. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Mettre à jour à la version 3.3.2 élimine cette vulnérabilité.

Produitinfo

Taper

Nom

Version

Licence

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 7.2
VulDB Score de méta-température: 7.0

VulDB Note de base: 7.2
VulDB Note temporaire: 6.9
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 7.2
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
ATT&CK: T1505

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

OpenVAS ID: 103306
OpenVAS Nom: dotCMS SQL Injection Vulnerability
OpenVAS Document: 🔍
OpenVAS Family: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍
Upgrade: dotCMS 3.3.2
Patch: github.com

Chronologieinfo

19/04/2016 🔍
19/04/2016 +0 jours 🔍
19/04/2016 +0 jours 🔍
20/04/2016 +1 jours 🔍
25/07/2022 +2287 jours 🔍

Sourcesinfo

Bulletin: bc4db5d71dc67015572f8e4c6fdf87e29b854d02
Statut: Non défini
Confirmation: 🔍

CVE: CVE-2016-4040 (🔍)
Voir aussi: 🔍

Entréeinfo

Établi: 20/04/2016 11:04
Mise à jour: 25/07/2022 12:16
Changements: 20/04/2016 11:04 (54), 22/05/2019 09:48 (10), 25/07/2022 12:16 (4)
Compléter: 🔍

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!