gallery-by-supsystic Plugin fino 1.8.5 su WordPress cross site request forgery

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
6.2$0-$5k0.00

In gallery-by-supsystic Plugin fino 1.8.5 su WordPress (Photo Gallery Software) è stato trovato un punto critico di livello problematico. Interessato da questa vulnerabilità è una funzione sconosciuta. Per causa della manipolazione di un input sconosciuto se causa una vulnerabilità di classe cross site request forgery. Questo ha effetti su la integrità.

La vulnerabilità è stata pubblicata in data 22/08/2019 (non definito). Questa vulnerabilità è identificata come CVE-2016-10918. Con la rete può partire l'attacco. L'utilizzo non richiede alcuna forma di autentificazione. Dettagli tecnici e metodo d'utilizzo , non sono a disposizione.

L'aggiornamento alla versione 1.8.6 elimina questa vulnerabilità.

Prodottoinfoedit

genere

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 6.5
VulDB Meta Temp Score: 6.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 8.8
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Cross site request forgery
CWE: CWE-352
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Minaccia: 🔍
Avversari: 🔍
Geopolitica: 🔍
Economia: 🔍
Predizioni: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: gallery-by-supsystic Plugin 1.8.6

Sequenza temporaleinfoedit

21/08/2019 🔍
22/08/2019 +1 giorni 🔍
23/08/2019 +1 giorni 🔍
03/08/2020 +346 giorni 🔍

Fontiinfoedit

Status: Non definito

CVE: CVE-2016-10918 (🔍)

Voceinfoedit

Data di creazione: 23/08/2019 08:44 AM
Aggiornamenti: 03/08/2020 11:42 AM
I cambiamenti: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Completa: 🔍

Commenti

Ancora nessun commento. Effettua il login per commentare.

Might our Artificial Intelligence support you?

Check our Alexa App!