OpenStack Compute fino 2014.2.3/2015.1.1 escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.2$0-$5k0.00

In OpenStack Compute fino 2014.2.3/2015.1.1 (Cloud Software) è stata rilevato un punto critico di livello critico. Interessato da questa vulnerabilità è una funzione sconosciuta. Per causa della manipolazione di un input sconosciuto conseguenza di una vulerabilità di classe escalazione di privilegi. Questo ha effetto su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 29/10/2015 (Website) (non definito). L'advisory è scaricabile da security.openstack.org. CVE-2015-7713 è identificato come punto debole. L'attacco può essere lanciato da remoto. Nessuna autentificazione è richiesta per l'uso. Dettagli tecnici e metodo d'utilizzo , non sono a disposizione.

Un plugin è disponibile per lo scanner Nessus, numero ID 103812 (Ubuntu 14.04 LTS : nova vulnerabilities (USN-3449-1)), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento alla versione 2014.2.4 o 2015.1.2 elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata 3 anni dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nel database Vulnerability Center (SBV-55380) e Tenable (103812).

Prodottoinfo

Genere

Fornitore

Nome

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Punteggio meta-base: 7.5
VulDB Punteggio Meta Temp: 7.2

VulDB Punteggio di base: 7.5
VulDB Punteggio temporaneo: 7.2
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-254
ATT&CK: T1211

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 103812
Nessus Nome: Ubuntu 14.04 LTS : nova vulnerabilities (USN-3449-1)
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 841810
OpenVAS Nome: Ubuntu Update for nova USN-3449-1
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

Tempo di reazione: 🔍
0 giorni di tempo: 🔍
Tempo di esposizione: 🔍

Upgrade: Compute 2014.2.4/2015.1.2

Sequenza temporaleinfo

05/10/2015 🔍
05/10/2015 +0 giorni 🔍
06/10/2015 +1 giorni 🔍
29/10/2015 +23 giorni 🔍
29/10/2015 +0 giorni 🔍
30/10/2015 +1 giorni 🔍
23/12/2015 +54 giorni 🔍
11/10/2017 +658 giorni 🔍
12/10/2017 +1 giorni 🔍
25/06/2022 +1717 giorni 🔍

Fontiinfo

Fornitore: openstack.org

Advisory: USN-3449-1
Stato: Non definito
Confermato: 🔍

CVE: CVE-2015-7713 (🔍)
Vulnerability Center: 55380 - OpenStack Compute Remote Security Bypass due to Improper Changes in Security Group, Medium
SecurityFocus: 76960 - OpenStack Nova CVE-2015-7713 Security Bypass Vulnerability

Vedi anche: 🔍

Voceinfo

Data di creazione: 30/10/2015 09:18
Aggiornamenti: 25/06/2022 13:42
I cambiamenti: (1) advisory_identifier
Completa: 🔍

Commenti

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Might our Artificial Intelligence support you?

Check our Alexa App!