miniCMS 1.10 mc-admin/post-edit.php Stored cross site scripting

WpisedytowaćHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Aktualna Cena (≈)CTI Interest Score
5.2$0-$5k0.00

Podatność została odkryta w miniCMS 1.10 (Content Management System). Problemem dotknięta jest nieznana funkcja w pliku mc-admin/post-edit.php. Dzięki manipulacji przy użyciu nieznanych danych wejściowych można doprowadzić do wystąpienia podatności cross site scripting. Ma to wpływ na spójność.

Informacja o podatności została opublikowana w dniu 2019-07-03. Podatność ta została oznaczona identyfikatorem CVE-2019-13186. Możliwe jest zdalne przeprowadzenie ataku. Nie potrzeba żadnej formy uwierzytelnienia w celu eksploitacji. Szczegóły techniczne są znane, ale brak dostępnego exploita.

Nie są znane żadne środki zaradcze. Sugerowana jest zamiana podatnego komponentu na produkt alternatywny.

Produktinfoedytować

Rodzaj

Name

CPE 2.3infoedytować

CPE 2.2infoedytować

CVSSv3infoedytować

VulDB Meta Base Score: 5.2
VulDB Meta Temp Score: 5.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.3
VulDB Vector: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2infoedytować

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorMożliwość wykorzystaniaUwierzytelnianieConfidentialityIntegrityDostępność
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 🔍

Exploitinfoedytować

Name: Stored
Klasa: Cross site scripting / Stored
CWE: CWE-79
ATT&CK: T1059.007

Lokalny: Nie
Zdalny: Tak

Dostępność: 🔍
Status: Nie określono

Przewidywanie ceny: 🔍
Aktualny szacunek cena: 🔍

0-Dayunlockunlockunlockunlock
Dzisiajunlockunlockunlockunlock

Inteligencja Zagrożeńinfoedytować

Zagrożenie: 🔍
Przeciwnicy: 🔍
Geopolityka: 🔍
Gospodarka: 🔍
Prognozy: 🔍
Przeciwdziałanie: 🔍

Przeciwdziałanieinfoedytować

Zalecane: wiadomo nie ograniczanie
Status: 🔍

0-Day Time: 🔍

Oś czasuinfoedytować

2019-07-03 🔍
2019-07-03 +0 dni 🔍
2019-07-04 +1 dni 🔍
2020-06-30 +362 dni 🔍

Źródłainfoedytować

Status: Nie określono

CVE: CVE-2019-13186 (🔍)

Wpisinfoedytować

Stworzono: 2019-07-04 11:16
Aktualizacje: 2020-06-30 20:25
Zmiany: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Kompletny: 🔍

Komentarze

Want to stay up to date on a daily basis?

Enable the mail alert feature now!