Google Android 9.0/10.0/11.0/12.0 phTmlNfc.cc phTmlNfc_Init/phTmlNfc_CleanUp Excesso de tampão

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
5.1$5k-$25k0.00

Uma vulnerabilidade foi encontrada em Google Android 9.0/10.0/11.0/12.0. Foi declarada como crítico. Afectado é a função phTmlNfc_Init/phTmlNfc_CleanUp do ficheiro phTmlNfc.cc. A manipulação com uma entrada desconhecida leva a Excesso de tampão. Usar a CWE para declarar o problema leva à CWE-416. O resumo do CVE é:

In phTmlNfc_Init and phTmlNfc_CleanUp of phTmlNfc.cc, there is a possible use after free due to a race condition. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10 Android-11 Android-12 Android-9Android ID: A-197353344
O aconselhamento é partilhado para download em source.android.com.

A vulnerabilidade é identificada como CVE-2021-39629. A atribuição do CVE aconteceu em 23/08/2021. O ataque deve ser apenas local. Os detalhes técnicos estão disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível. Deve assumir-se que uma exploração custa actualmente cerca de USD $5k-$25k.

É declarado como não definido. Como 0 dia, o preço estimado do subsolo foi de cerca de $25k-$100k.

Recomenda-se a aplicação de um remendo para resolver este problema.

Produtoinformaçãopersonalizar

Tipo

Fabricante

Nome

CPE 2.3informaçãopersonalizar

CPE 2.2informaçãopersonalizar

CVSSv3informaçãopersonalizar

VulDB Meta Pontuação Base: 5.3
VulDB Meta Temp score: 5.1

VulDB Pontuação Base: 5.3
VulDB Pontuação da Tempestade: 5.1
VulDB Vector: 🔒
VulDB Fiabilidade: 🔍

CVSSv2informaçãopersonalizar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔒
VulDB Pontuação da Tempestade: 🔒
VulDB Fiabilidade: 🔍

Exploraçãoinformaçãopersonalizar

Classe: Excesso de tampão
CWE: CWE-416
ATT&CK: Desconhecido

Local: Sim
Remoto: Não

Disponibilidade: 🔒
Estado: Não definido

EPSS Score: 🔒
EPSS Percentile: 🔒

Tendência dos preços: 🔍
Estimativa de preço actual: 🔒

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Inteligência de Ameaçasinformaçãopersonalizar

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformaçãopersonalizar

Recomendação: Patch
Estado: 🔍

Tempo 0-Dia: 🔒

Patch: source.android.com

Linha do tempoinformaçãopersonalizar

23/08/2021 CVE atribuído
15/01/2022 +145 Dias Aconselhamento publicado
15/01/2022 +0 Dias Entrada VulDB criada
19/01/2022 +4 Dias Última actualização da VulDB

Fontesinformaçãopersonalizar

Fabricante: google.com

Aconselhamento: A-197353344
Estado: Confirmado

CVE: CVE-2021-39629 (🔒)
scip Labs: https://www.scip.ch/en/?labs.20150917

Entradainformaçãopersonalizar

Criado em: 15/01/2022 08h09
Actualizado em: 19/01/2022 14h29
Ajustamentos: (1) source_cve_nvd_summary
Completo: 🔍

Comentários

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!