Adobe Acrobat 8.1.1/8.1.2 direitos alargados

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
6.6$0-$5k0.00

Uma vulnerabilidade foi encontrada em Adobe Acrobat 8.1.1/8.1.2. Foi classificada como crítico. Afectado é uma função desconhecida. A manipulação com uma entrada desconhecida leva a direitos alargados. Usar a CWE para declarar o problema leva à CWE-264. O bug foi descoberto em 04/11/2008. O aconselhamento é partilhado para download em us-cert.gov.

A vulnerabilidade é identificada como CVE-2008-4815. A atribuição do CVE aconteceu em 31/10/2008. Não há detalhes técnicos disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível. O projecto MITRE ATT&CK declara a técnica de ataque como T1068.

É declarado como proof-of-concept. Como 0 dia, o preço estimado do subsolo foi de cerca de $25k-$100k. O scanner de vulnerabilidade Nessus fornece um plugin com o ID 35367 (GLSA-200901-09 : Adobe Reader: User-assisted execution of arbitrary code), que ajuda a determinar a existência da falha num ambiente alvo. É atribuído à família Gentoo Local Security Checks. O plugin está a funcionar no contexto do tipo l. O scanner de vulnerabilidade comercial Qualys é capaz de testar este problema com plugin 116027 (Adobe Acrobat/Reader "util.printf()" Buffer Overflow Vulnerability (APSB08-19)).

Recomenda-se a actualização do componente afectado. Uma possível atenuação foi publicada 3 Meses após a revelação da vulnerabilidade.

A vulnerabilidade está também documentada noutras bases de dados de vulnerabilidade: SecurityFocus (BID 32100), X-Force (46335), Secunia (SA32700), SecurityTracker (ID 1021140) e Vulnerability Center (SBV-19943).

Produtoinformação

Tipo

Fabricante

Nome

Versão

Licença

CPE 2.3informação

CPE 2.2informação

CVSSv4informação

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

CVSSv3informação

VulDB Meta Pontuação Base: 7.3
VulDB Meta Temp score: 6.6

VulDB Pontuação Base: 7.3
VulDB Pontuação da Tempestade: 6.6
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

CVSSv2informação

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔍
VulDB Pontuação da Tempestade: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 🔍

Exploraçãoinformação

Classe: Direitos alargados
CWE: CWE-264
CAPEC: 🔍
ATT&CK: 🔍

Local: Não
Remoto: Sim

Disponibilidade: 🔍
Estado: Proof-of-Concept

EPSS Score: 🔍
EPSS Percentile: 🔍

Tendência dos preços: 🔍
Estimativa de preço actual: 🔍

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Nessus ID: 35367
Nessus Nome: GLSA-200901-09 : Adobe Reader: User-assisted execution of arbitrary code
Nessus Arquivo: 🔍
Nessus Risco: 🔍
Nessus Família: 🔍
Nessus Context: 🔍

OpenVAS ID: 800051
OpenVAS Nome: Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Linux)
OpenVAS Arquivo: 🔍
OpenVAS Família: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Inteligência de Ameaçasinformação

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformação

Recomendação: Actualização
Estado: 🔍

Tempo de resposta: 🔍
Tempo 0-Dia: 🔍
Tempo de Exposição: 🔍

Linha do tempoinformação

31/10/2008 🔍
04/11/2008 +4 Dias 🔍
04/11/2008 +0 Dias 🔍
04/11/2008 +0 Dias 🔍
04/11/2008 +0 Dias 🔍
05/11/2008 +1 Dias 🔍
05/11/2008 +0 Dias 🔍
09/11/2008 +4 Dias 🔍
13/01/2009 +65 Dias 🔍
14/01/2009 +1 Dias 🔍
17/03/2015 +2253 Dias 🔍
20/08/2019 +1617 Dias 🔍

Fontesinformação

Fabricante: adobe.com

Aconselhamento: us-cert.gov
Pessoa: Thomas Garnier
Empresa: iDEFENSE Labs
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2008-4815 (🔍)
OVAL: 🔍

X-Force: 46335
SecurityTracker: 1021140
Vulnerability Center: 19943 - Adobe Reader and Acrobat <8.1.3 on Unix or Linux Local Untrusted Search Path Vulnerability, High
SecurityFocus: 32100 - Adobe Acrobat and Reader 8.1.2 Multiple Security Vulnerabilities
Secunia: 32700
OSVDB: 50244 - CVE-2008-4815 - Adobe - Reader And Acrobat - Untrusted Search Path Issue
Vupen: ADV-2008-3001

Entradainformação

Criado em: 17/03/2015 16h11
Actualizado em: 20/08/2019 12h17
Ajustamentos: 17/03/2015 16h11 (76), 20/08/2019 12h17 (13)
Completo: 🔍
Cache ID: 44:3EB:40

Discussão

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Do you know our Splunk app?

Download it now for free!