Adobe Acrobat 8.1.1/8.1.2 Excesso de tampão

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
4.8$0-$5k0.00

Uma vulnerabilidade foi encontrada em Adobe Acrobat 8.1.1/8.1.2. Foi declarada como crítico. Afectado é uma função desconhecida. A manipulação com uma entrada desconhecida leva a Excesso de tampão. A definição de CWE para a vulnerabilidade é CWE-119. O bug foi descoberto em 04/11/2008. O aconselhamento é partilhado para download em us-cert.gov.

A vulnerabilidade é identificada como CVE-2008-4816. A atribuição do CVE aconteceu em 31/10/2008. Não há detalhes técnicos disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível.

É declarado como proof-of-concept. Esperamos que o dia 0 tenha valido aproximadamente $25k-$100k. O scanner de vulnerabilidade Nessus fornece um plugin com o ID 40802 (Adobe Acrobat < 8.1.3 Multiple Vulnerabilities), que ajuda a determinar a existência da falha num ambiente alvo. É atribuído à família Windows. O plugin está a funcionar no contexto do tipo l. O scanner de vulnerabilidade comercial Qualys é capaz de testar este problema com plugin 116027 (Adobe Acrobat/Reader "util.printf()" Buffer Overflow Vulnerability (APSB08-19)).

Recomenda-se a actualização do componente afectado.

A vulnerabilidade está também documentada noutras bases de dados de vulnerabilidade: SecurityFocus (BID 32103), X-Force (46336), Secunia (SA32872), SecurityTracker (ID 1021140) e Vulnerability Center (SBV-19944).

Produtoinformação

Tipo

Fabricante

Nome

Versão

Licença

CPE 2.3informação

CPE 2.2informação

CVSSv4informação

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

CVSSv3informação

VulDB Meta Pontuação Base: 5.3
VulDB Meta Temp score: 4.8

VulDB Pontuação Base: 5.3
VulDB Pontuação da Tempestade: 4.8
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

CVSSv2informação

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔍
VulDB Pontuação da Tempestade: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 🔍

Exploraçãoinformação

Classe: Excesso de tampão
CWE: CWE-119
ATT&CK: Desconhecido

Local: Não
Remoto: Sim

Disponibilidade: 🔍
Estado: Proof-of-Concept

EPSS Score: 🔍
EPSS Percentile: 🔍

Tendência dos preços: 🔍
Estimativa de preço actual: 🔍

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Nessus ID: 40802
Nessus Nome: Adobe Acrobat < 8.1.3 Multiple Vulnerabilities
Nessus Arquivo: 🔍
Nessus Risco: 🔍
Nessus Família: 🔍
Nessus Context: 🔍

OpenVAS ID: 800051
OpenVAS Nome: Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Linux)
OpenVAS Arquivo: 🔍
OpenVAS Família: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Inteligência de Ameaçasinformação

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformação

Recomendação: Actualização
Estado: 🔍

Tempo 0-Dia: 🔍

Linha do tempoinformação

31/10/2008 🔍
04/11/2008 +4 Dias 🔍
04/11/2008 +0 Dias 🔍
04/11/2008 +0 Dias 🔍
04/11/2008 +0 Dias 🔍
04/11/2008 +0 Dias 🔍
05/11/2008 +1 Dias 🔍
05/11/2008 +0 Dias 🔍
09/11/2008 +4 Dias 🔍
28/08/2009 +292 Dias 🔍
17/03/2015 +2027 Dias 🔍
20/08/2019 +1617 Dias 🔍

Fontesinformação

Fabricante: adobe.com

Aconselhamento: us-cert.gov
Empresa: Adobe
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2008-4816 (🔍)
X-Force: 46336
SecurityTracker: 1021140
Vulnerability Center: 19944 - Adobe Reader <8.1.3 on Windows Download Manager Remote Internet Security Options Manipulation, Medium
SecurityFocus: 32103 - NOS Microsystems getPlus Download Manager Unauthorized Access Vulnerability
Secunia: 32872
OSVDB: 50243 - CVE-2008-4816 - Adobe - Download Manager - Unspecified Issue
Vupen: ADV-2008-3001

Veja também: 🔍

Entradainformação

Criado em: 17/03/2015 16h11
Actualizado em: 20/08/2019 12h21
Ajustamentos: 17/03/2015 16h11 (68), 20/08/2019 12h21 (16)
Completo: 🔍

Discussão

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Interested in the pricing of exploits?

See the underground prices here!