Adobe Acrobat 8.1.1/8.1.2 buffer overflow

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
4.8$0-$5k0.00

Une vulnérabilité qui a été classée critique a été trouvée dans Adobe Acrobat 8.1.1/8.1.2 (Document Reader Software). Affecté par cette vulnérabilité est une fonction inconnue. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

Le bug a été découvert sur 04/11/2008. La vulnerabilité a été publié en 05/11/2008 avec Adobe (Website) (confirmé). La notice d'information est disponible en téléchargement sur us-cert.gov Cette vulnérabilité est connue comme CVE-2008-4816. L'attaque peut être lancée à distance. Aucune forme d'authentification est requise pour l'exploitation. Les détails techniques sont inconnus et un exploit n'est pas disponible.

Il est déclaré comme proof-of-concept. Le scanner de vulnérabilités Nessus propose un module ID 40802 (Adobe Acrobat < 8.1.3 Multiple Vulnerabilities), lequel aide à déterminer l'existence d'une faille dans l'environnement-cible.

Mettre à jour élimine cette vulnérabilité. Une solution envisageable a été publiée même avant, et non après après la publication de la vulnérabilité.

La vulnérabilité est aussi documentée dans les base de données X-Force (46336) et Tenable (40802).

Produitinfo

Taper

Fournisseur

Nom

Version

Licence

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 5.3
VulDB Score de méta-température: 4.8

VulDB Note de base: 5.3
VulDB Note temporaire: 4.8
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Buffer overflow
CWE: CWE-119
CAPEC: 🔍
ATT&CK: 🔍

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Proof-of-Concept

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Nessus ID: 40802
Nessus Nom: Adobe Acrobat < 8.1.3 Multiple Vulnerabilities
Nessus Document: 🔍
Nessus Risque: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 800051
OpenVAS Nom: Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Linux)
OpenVAS Document: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nom: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Heure 0 jour: 🔍

Chronologieinfo

31/10/2008 🔍
04/11/2008 +4 jours 🔍
04/11/2008 +0 jours 🔍
04/11/2008 +0 jours 🔍
04/11/2008 +0 jours 🔍
04/11/2008 +0 jours 🔍
05/11/2008 +1 jours 🔍
05/11/2008 +0 jours 🔍
09/11/2008 +4 jours 🔍
28/08/2009 +292 jours 🔍
17/03/2015 +2027 jours 🔍
20/08/2019 +1617 jours 🔍

Sourcesinfo

Fournisseur: adobe.com

Bulletin: us-cert.gov
Organisation: Adobe
Statut: Confirmé
Confirmation: 🔍

CVE: CVE-2008-4816 (🔍)
X-Force: 46336
SecurityTracker: 1021140
Vulnerability Center: 19944 - Adobe Reader <8.1.3 on Windows Download Manager Remote Internet Security Options Manipulation, Medium
SecurityFocus: 32103 - NOS Microsystems getPlus Download Manager Unauthorized Access Vulnerability
Secunia: 32872
OSVDB: 50243 - CVE-2008-4816 - Adobe - Download Manager - Unspecified Issue
Vupen: ADV-2008-3001

Entréeinfo

Établi: 17/03/2015 16:11
Mise à jour: 20/08/2019 12:21
Changements: 17/03/2015 16:11 (68), 20/08/2019 12:21 (16)
Compléter: 🔍
Cache ID: 44:5B8:40

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you know our Splunk app?

Download it now for free!