Red Hat JBoss A-MQ Jolokia API cross-site request forgery

entryeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
6.2$0-$5k0.00

A vulnerability has been found in Red Hat JBoss A-MQ (Application Server Software) (the affected version is unknown) and classified as problematic. This vulnerability affects an unknown function of the component Jolokia API. The manipulation with an unknown input leads to a cross site request forgery vulnerability. The CWE definition for the vulnerability is CWE-352. As an impact it is known to affect integrity. An attacker might be able force legitimate users to initiate unwanted actions within the web application.

The bug was discovered 07/30/2015. The weakness was released 09/25/2017 by Rene Gielen as Bug 1248809 as not defined bug report (Bugzilla). The advisory is available at bugzilla.redhat.com. This vulnerability was named CVE-2015-5182 since 07/01/2015. The attack can be initiated remotely. No form of authentication is required for a successful exploitation. Successful exploitation requires user interaction by the victim. The technical details are unknown and an exploit is not available. The structure of the vulnerability defines a possible price range of USD $0-$5k at the moment (estimation calculated on 01/14/2021).

The vulnerability was handled as a non-public zero-day exploit for at least 788 days. During that time the estimated underground price was around $5k-$25k. The vulnerability scanner Nessus provides a plugin with the ID 112192 (Apache ActiveMQ 5.x < 5.15.5 Multiple Vulnerabilities), which helps to determine the existence of the flaw in a target environment. It is assigned to the family CGI abuses and running in the context remote.

Upgrading eliminates this vulnerability. A possible mitigation has been published 12 months after the disclosure of the vulnerability.

The vulnerability is also documented in the databases at SecurityFocus (BID 67121) and Tenable (112192). Entries connected to this vulnerability are available at 13086, 100137, 108021 and 108782.

Productinfoedit

Type

Vendor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 6.5
VulDB Meta Temp Score: 6.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Reliability: 🔍

NVD Base Score: 8.8
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Class: Cross site request forgery
CWE: CWE-352
ATT&CK: Unknown

Local: No
Remote: Yes

Availability: 🔍
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Nessus ID: 112192
Nessus Name: Apache ActiveMQ 5.x < 5.15.5 Multiple Vulnerabilities
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasuresinfoedit

Recommended: Upgrade
Status: 🔍

Reaction Time: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Timelineinfoedit

04/29/2014 🔍
07/01/2015 +428 days 🔍
07/30/2015 +29 days 🔍
09/25/2017 +788 days 🔍
09/25/2017 +0 days 🔍
09/26/2017 +1 days 🔍
08/06/2018 +314 days 🔍
08/30/2018 +24 days 🔍
01/14/2021 +868 days 🔍

Sourcesinfoedit

Vendor: https://www.redhat.com/

Advisory: Bug 1248809
Researcher: Rene Gielen
Status: Not defined
Confirmation: 🔍

CVE: CVE-2015-5182 (🔍)
SecurityFocus: 67121

See also: 🔍

Entryinfoedit

Created: 09/26/2017 09:00 AM
Updated: 01/14/2021 11:55 AM
Changes: (4) advisory_person_name source_securityfocus_date source_securityfocus_class vulnerability_cvss2_nvd_basescore
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!