Adobe ColdFusion 11 Update 6/up to 10 Update 17 cross site scripting

CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
4.1$0-$5k0.00

A vulnerability was found in Adobe ColdFusion 11 Update 6/up to 10 Update 17 (Programming Language Software). It has been declared as problematic. Affected by this vulnerability is an unknown function. The manipulation with an unknown input leads to a cross site scripting vulnerability. The CWE definition for the vulnerability is CWE-79. The product does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. As an impact it is known to affect integrity. The summary by CVE is:

Cross-site scripting (XSS) vulnerability in Adobe ColdFusion 10 before Update 18 and 11 before Update 7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-8053.

The weakness was released 11/18/2015 by Adobe with Fortinet's FortiGuard Labs (Website). The advisory is shared at helpx.adobe.com. This vulnerability is known as CVE-2015-8052 since 11/02/2015. The exploitation appears to be easy. The attack can be launched remotely. The exploitation doesn't need any form of authentication. It demands that the victim is doing some kind of user interaction. Neither technical details nor an exploit are publicly available. MITRE ATT&CK project uses the attack technique T1059.007 for this issue.

The vulnerability scanner Nessus provides a plugin with the ID 86948 (Adobe ColdFusion Multiple Vulnerabilities (APSB15-29) (credentialed check)), which helps to determine the existence of the flaw in a target environment. It is assigned to the family Windows and running in the context l. The commercial vulnerability scanner Qualys is able to test this issue with plugin 124230 (Adobe Security Hotfix for ColdFusion (APSB15-29)).

Applying the patch Update 18/Update 7 is able to eliminate this problem. A possible mitigation has been published even before and not after the disclosure of the vulnerability.

The vulnerability is also documented in the databases at X-Force (108102) and Tenable (86948). Entries connected to this vulnerability are available at 79245, 79262, 79662 and 79702.

Productinfo

Type

Vendor

Name

Version

License

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Reliability: 🔍

CVSSv3info

VulDB Meta Base Score: 4.3
VulDB Meta Temp Score: 4.1

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Reliability: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfo

Class: Cross site scripting
CWE: CWE-79 / CWE-74 / CWE-707
ATT&CK: T1059.007

Local: No
Remote: Yes

Availability: 🔍
Status: Not defined

EPSS Score: 🔍
EPSS Percentile: 🔍

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Nessus ID: 86948
Nessus Name: Adobe ColdFusion Multiple Vulnerabilities (APSB15-29) (credentialed check)
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 801267
OpenVAS Name: Adobe ColdFusion Multiple Vulnerabilities(march-2016)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Name: 🔍

Threat Intelligenceinfo

Interest: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Countermeasuresinfo

Recommended: Patch
Status: 🔍

0-Day Time: 🔍

Patch: Update 18/Update 7

Timelineinfo

11/02/2015 🔍
11/17/2015 +15 days 🔍
11/17/2015 +0 days 🔍
11/17/2015 +0 days 🔍
11/18/2015 +1 days 🔍
11/18/2015 +0 days 🔍
11/18/2015 +0 days 🔍
11/19/2015 +1 days 🔍
11/19/2015 +0 days 🔍
06/27/2022 +2412 days 🔍

Sourcesinfo

Vendor: adobe.com

Advisory: helpx.adobe.com
Researcher: Adobe
Organization: Fortinet's FortiGuard Labs
Status: Not defined
Confirmation: 🔍

CVE: CVE-2015-8052 (🔍)
X-Force: 108102
SecurityTracker: 1034211
Vulnerability Center: 54459 - [APSB15-29] Adobe ColdFusion 10 - 10 update 17 and 11 - 11 update 6 Remote XSS Vulnerability - CVE-2015-8052, Medium
SecurityFocus: 77625 - Adobe ColdFusion APSB15-29 Multiple Unspecified Cross Site Scripting Vulnerabilities

See also: 🔍

Entryinfo

Created: 11/19/2015 10:30 AM
Updated: 06/27/2022 03:12 PM
Changes: 11/19/2015 10:30 AM (60), 04/17/2018 10:27 AM (17), 06/27/2022 03:12 PM (3)
Complete: 🔍

Discussion

No comments yet. Languages: en.

Please log in to comment.

Might our Artificial Intelligence support you?

Check our Alexa App!