Adobe Acrobat Reader up to 11.0.13/15.006.30097/15.009.20077 memory corruption

CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
7.4$0-$5k0.00

A vulnerability was found in Adobe Acrobat Reader up to 11.0.13/15.006.30097/15.009.20077 (Document Reader Software) and classified as critical. Affected by this issue is some unknown processing. The manipulation with an unknown input leads to a memory corruption vulnerability. Using CWE to declare the problem leads to CWE-119. The product performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. Impacted is confidentiality, integrity, and availability.

The weakness was published 01/07/2016 by Brian Gorenc (iDefense) with HP as APSB16-02 as confirmed advisory (Website). The advisory is shared for download at helpx.adobe.com. This vulnerability is handled as CVE-2016-0931 since 12/22/2015. The attack may be launched remotely. No form of authentication is required for exploitation. Successful exploitation requires user interaction by the victim. There are neither technical details nor an exploit publicly available.

The vulnerability scanner Nessus provides a plugin with the ID 87917 (Adobe Acrobat < 11.0.14 / 15.006.30119 / 15.010.20056 Multiple Vulnerabilities (APSB16-02)), which helps to determine the existence of the flaw in a target environment. It is assigned to the family Windows. The commercial vulnerability scanner Qualys is able to test this issue with plugin 124506 (Adobe Reader and Acrobat Multiple Vulnerabilities (APSB16-02)).

Upgrading to version 11.0.14, 15.006.30119 or 15.010.20056 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability. Furthermore it is possible to detect and prevent this kind of attack with TippingPoint and the filter 20080.

The vulnerability is also documented in the vulnerability database at Tenable (87917). Similar entries are available at 80235, 80236, 80237 and 80238.

Productinfo

Type

Vendor

Name

Version

License

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Meta Base Score: 7.5
VulDB Meta Temp Score: 7.4

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔍
VulDB Reliability: 🔍

NVD Base Score: 8.8
NVD Vector: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfo

Class: Memory corruption
CWE: CWE-119
ATT&CK: Unknown

Local: No
Remote: Yes

Availability: 🔍
Status: Not defined

EPSS Score: 🔍
EPSS Percentile: 🔍

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Nessus ID: 87917
Nessus Name: Adobe Acrobat < 11.0.14 / 15.006.30119 / 15.010.20056 Multiple Vulnerabilities (APSB16-02)
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍

OpenVAS ID: 803434
OpenVAS Name: Adobe Acrobat Multiple Vulnerabilities - 01 January16 (Windows)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Name: 🔍

Threat Intelligenceinfo

Interest: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Countermeasuresinfo

Recommended: Upgrade
Status: 🔍

Reaction Time: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Upgrade: Acrobat Reader 11.0.14/15.006.30119/15.010.20056
TippingPoint: 🔍

McAfee IPS: 🔍
McAfee IPS Version: 🔍

Fortigate IPS: 🔍

Timelineinfo

12/22/2015 🔍
01/07/2016 +16 days 🔍
01/07/2016 +0 days 🔍
01/07/2016 +0 days 🔍
01/12/2016 +5 days 🔍
01/12/2016 +0 days 🔍
01/13/2016 +1 days 🔍
01/14/2016 +1 days 🔍
01/14/2016 +0 days 🔍
07/03/2022 +2362 days 🔍

Sourcesinfo

Vendor: adobe.com

Advisory: APSB16-02
Researcher: Brian Gorenc (iDefense)
Organization: HP
Status: Confirmed
Confirmation: 🔍

CVE: CVE-2016-0931 (🔍)
SecurityTracker: 1034646 - Adobe Acrobat/Reader Multiple Flaws Let Remote Users Execute Arbitrary Code and Bypass Security Restrictions
Vulnerability Center: 55653 - [APSB16-02] Adobe Acrobat, Acrobat DC, Reader and Reader DC Remote Memory Corruption - CVE-2016-0931, Medium
SecurityFocus: 80361 - Adobe Acrobat and Reader APSB16-02 Multiple Unspecified Memory Corruption Vulnerabilities

See also: 🔍

Entryinfo

Created: 01/14/2016 03:30 PM
Updated: 07/03/2022 10:04 AM
Changes: 01/14/2016 03:30 PM (66), 04/07/2017 11:11 AM (29), 07/03/2022 10:01 AM (3), 07/03/2022 10:04 AM (1)
Complete: 🔍

Discussion

No comments yet. Languages: en.

Please log in to comment.

Interested in the pricing of exploits?

See the underground prices here!