Apache Camel Vulnerabilities

Affected Versions (71): 1, 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.6.1, 1.6.2, 1.6.3, 1.6.4, 2, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6, 2.7, 2.8, 2.9, 2.10, 2.10.1, 2.10.2, 2.10.3, 2.10.4, 2.10.5, 2.10.6, 2.10.7, 2.11, 2.11.1, 2.11.2, 2.11.3, 2.12, 2.12.1, 2.12.2, 2.13, 2.13.1, 2.13.2, 2.13.3, 2.14, 2.14.1, 2.15, 2.15.1, 2.15.2, 2.15.3, 2.15.4, 2.16, 2.17, 2.18, 2.19, 2.19.1, 2.19.2, 2.19.3, 2.20, 2.20.1, 2.20.2, 2.20.3, 2.21, 2.21.1, 2.21.2, 2.21.3, 2.22, 2.22.1, 2.22.2, 2.23, 2.24, 2.25, 3.0, 3.1

Link to Product Website: https://www.apache.org/

10 more entries are not shown

more entries by Apache

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!