Apple iOS fino 11.3.1 Siri escalazione di privilegi

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
3.2$0-$5k0.04

Una vulnerabilità di livello critico è stata rilevata in Apple iOS fino 11.3.1 (Smartphone Operating System). Da questa vulnerabilità è interessato una funzione sconosciuta del componente Siri. Mediante la manipolazione di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Effetti sono da osservare per riservatezza, integrità e disponibilità.

Data di scoperta del problema 29/05/2018. La vulnerabilità è stata pubblicata in data 29/05/2018 con identificazione HT208848 con un advisory (Website) (confermato). L'advisory è scaricabile da support.apple.com. Questa vulnerabilità è identificata come CVE-2018-4238. L'utilità è conosciuta come semplice. L'attacco deve avvenire localmente. L'utilizzo non richiede alcuna forma di autentificazione. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

L'aggiornamento alla versione 11.4 elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata immediatamente dopo la pubblicazione della vulnerabilità.

Prodottoinfoedit

Type

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 3.4
VulDB Meta Temp Score: 3.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 2.4
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Escalazione di privilegi
CWE: CWE-284
ATT&CK: T1068

Locale: Si
Remoto: No

Disponibilità: 🔍
Status: Non definito

Price Prediction: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: Upgrade
Status: 🔍

Reaction Time: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Upgrade: iOS 11.4

Timelineinfoedit

02/01/2018 🔍
29/05/2018 +147 giorni 🔍
29/05/2018 +0 giorni 🔍
29/05/2018 +0 giorni 🔍
03/06/2018 +5 giorni 🔍
08/06/2018 +4 giorni 🔍
13/02/2020 +615 giorni 🔍

Fontiinfoedit

Fornitore: https://www.apple.com/

Advisory: HT208848
Status: Confermato
Confermato: 🔍

CVE: CVE-2018-4238 (🔍)
scip Labs: https://www.scip.ch/en/?labs.20150917
Vedi anche: 🔍

Voceinfoedit

Data di creazione: 03/06/2018 02:55 PM
Aggiornamenti: 13/02/2020 08:10 AM
Changes: (3) vulnerability_discoverydate advisory_confirm_url source_cve_assigned
Completa: 🔍

Comments

No comments yet. Please log in to comment.

Do you want to use VulDB in your project?

Use the official API to access entries easily!