phpWebSite 0.9.0 fino 0.10.0 Error Message index.php SEA_search_module rivelazione di un 'informazione

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
5.3$0-$5k0.00

È stata rilevata una vulnerabilità di livello problematico in phpWebSite 0.9.0 fino 0.10.0 (Content Management System). Interessato da questa vulnerabilità è una funzione sconosciuta del file index.php del componente Error Message Handler. Mediante la manipolazione del parametro SEA_search_module di un input sconosciuto per mezzo di una vulerabilità di classe rivelazione di un 'informazione. Questo ha effetti su la riservatezza.

La vulnerabilità è stata pubblicata in data 02/05/2005 (Website) (non definito). L'advisory è scaricabile da gentoo.org. Questo punto di criticità è identificato come CVE-2005-0572. È facile da usare. L'attacco può avvenire nella rete. Per l'uso non è richiesta un'autentificazione. Nessun metodo di utilizzo sui dettagli tecnici disponibili.

Per lo scanned Nessus, è disponibile un plugin, numero ID 17251 (GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

La vulnerabilità è documentata anche nel database X-Force (19480), Vulnerability Center (SBV-25556) e Tenable (17251).

Prodottoinfoedit

genere

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.3

VulDB Base Score: 5.3
VulDB Temp Score: 5.3
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Rivelazione di un 'informazione
CWE: CWE-200
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Nessus ID: 17251
Nessus Name: GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure
Nessus File: 🔍
Nessus Family: 🔍

OpenVAS ID: 54869
OpenVAS Name: Gentoo Security Advisory GLSA 200503-04 (phpwebsite)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Threat Intelligenceinfoedit

Minaccia: 🔍
Avversari: 🔍
Geopolitica: 🔍
Economia: 🔍
Predizioni: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: nessuna contromisura conosciuta
Status: 🔍

0-Day Time: 🔍

Sequenza temporaleinfoedit

25/02/2005 🔍
02/05/2005 +66 giorni 🔍
02/05/2005 +0 giorni 🔍
28/04/2010 +1822 giorni 🔍
02/04/2014 +1435 giorni 🔍
10/03/2015 +342 giorni 🔍
23/02/2017 +716 giorni 🔍

Fontiinfoedit

Advisory: gentoo.org
Status: Non definito

CVE: CVE-2005-0572 (🔍)
X-Force: 19480
Vulnerability Center: 25556 - phpWebSite 0.10.0 and Prior Remote Information Disclosure Vulnerability via a Crafted URL Request, Medium

Vedi anche: 🔍

Voceinfoedit

Data di creazione: 10/03/2015 23:05
Aggiornamenti: 23/02/2017 15:01
I cambiamenti: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Completa: 🔍

Commenti

Ancora nessun commento. Effettua il login per commentare.

Do you know our Splunk app?

Download it now for free!