OpenAFS até 1.6.21 Rx ack Packet Excesso de tampão

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
6.3$0-$5k0.00

Uma vulnerabilidade, que foi classificada como problemático, foi encontrada em OpenAFS até 1.6.21. Afectado é uma função desconhecida do componente Rx ack Packet Handler. A manipulação com uma entrada desconhecida leva a Excesso de tampão. A definição de CWE para a vulnerabilidade é CWE-191. O aconselhamento é partilhado para download em bugs.debian.org.

A vulnerabilidade é identificada como CVE-2017-17432. A atribuição do CVE aconteceu em 05/12/2017. O ataque pode ser feito a partir da rede. Não há detalhes técnicos disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível.

É declarado como não definido. Esperamos que o dia 0 tenha valido aproximadamente $0-$5k. O scanner de vulnerabilidade Nessus fornece um plugin com o ID 105331 (Debian DSA-4067-1 : openafs - security update), que ajuda a determinar a existência da falha num ambiente alvo. É atribuído à família Debian Local Security Checks. O scanner de vulnerabilidade comercial Qualys é capaz de testar este problema com plugin 176253 (Debian Security Update for openafs (DSA 4067-1)).

A actualização para a versão 1.6.22 é capaz de abordar esta questão. Recomenda-se a actualização do componente afectado.

A vulnerabilidade está também documentada noutras bases de dados de vulnerabilidade: Tenable (105331).

Produtoinformação

Tipo

Nome

Versão

Licença

CPE 2.3informação

CPE 2.2informação

CVSSv3informação

VulDB Meta Pontuação Base: 6.4
VulDB Meta Temp score: 6.3

VulDB Pontuação Base: 5.3
VulDB Pontuação da Tempestade: 5.1
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 7.5
NVD Vector: 🔍

CVSSv2informação

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔍
VulDB Pontuação da Tempestade: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 🔍

Exploraçãoinformação

Classe: Excesso de tampão
CWE: CWE-191 / CWE-189
ATT&CK: Desconhecido

Local: Não
Remoto: Sim

Disponibilidade: 🔍
Estado: Não definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Tendência dos preços: 🔍
Estimativa de preço actual: 🔍

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Nessus ID: 105331
Nessus Nome: Debian DSA-4067-1 : openafs - security update
Nessus Arquivo: 🔍
Nessus Risco: 🔍
Nessus Família: 🔍

OpenVAS ID: 860952
OpenVAS Nome: Debian Security Advisory DSA 4067-1 (openafs - security update)
OpenVAS Arquivo: 🔍
OpenVAS Família: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Inteligência de Ameaçasinformação

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformação

Recomendação: Actualização
Estado: 🔍
Actualização: OpenAFS 1.6.22

Linha do tempoinformação

05/12/2017 🔍
05/12/2017 +0 Dias 🔍
06/12/2017 +1 Dias 🔍
06/12/2017 +0 Dias 🔍
17/01/2023 +1868 Dias 🔍

Fontesinformação

Aconselhamento: DLA 1213-1
Estado: Não definido
Confirmado: 🔍

CVE: CVE-2017-17432 (🔍)
OVAL: 🔍
Veja também: 🔍

Entradainformação

Criado em: 06/12/2017 08h12
Actualizado em: 17/01/2023 08h30
Ajustamentos: 06/12/2017 08h12 (40), 09/11/2019 13h03 (29), 25/01/2021 19h05 (3), 25/01/2021 19h12 (1), 17/01/2023 08h30 (3)
Completo: 🔍

Discussão

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Interested in the pricing of exploits?

See the underground prices here!