Google TensorFlow hasta 2.7.1/2.8.0/2.9.0 ConvertNodeDef denegación de servicio

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.7$0-$5k0.00

Una vulnerabilidad clasificada como problemática ha sido encontrada en Google TensorFlow hasta 2.7.1/2.8.0/2.9.0 (Artificial Intelligence Software). La función mlir::tfg::GraphDefImporter::ConvertNodeDef es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase denegación de servicio. Esto tiene repercusión sobre la la disponibilidad. CVE resume:

La vulnerabilidad fue publicada el 2022-09-17 con identificación GHSA-828c-5j5q-vrjq (confirmado). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2022-36013. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Una actualización a la versión 2.7.2, 2.8.1, 2.9.1 o 2.10.0 elimina esta vulnerabilidad. Aplicando el parche a0f0b9a21c9270930457095092f558fbad4c03e5 es posible eliminar el problema. El parche puede ser descargado de github.com. El mejor modo sugerido para mitigar el problema es actualizar a la última versión.

Productoinfo

Escribe

Proveedor

Nombre

Versión

Licencia

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 5.7
VulDB Meta puntuación temporal: 5.7

VulDB Puntuación base: 3.7
VulDB Puntuación temporal: 3.6
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 7.5
NVD Vector: 🔍

CNA Puntuación base: 5.9
CNA Vector (GitHub, Inc.): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

Explotacióninfo

Clase: Denegación de servicio
CWE: CWE-404
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Upgrade: TensorFlow 2.7.2/2.8.1/2.9.1/2.10.0
Parche: a0f0b9a21c9270930457095092f558fbad4c03e5

Línea de tiempoinfo

2022-07-15 🔍
2022-09-17 +64 días 🔍
2022-09-17 +0 días 🔍
2022-10-19 +32 días 🔍

Fuentesinfo

Proveedor: google.com

Advisory: GHSA-828c-5j5q-vrjq
Estado: Confirmado

CVE: CVE-2022-36013 (🔍)
Véase también: 🔍

Artículoinfo

Fecha de creación: 2022-09-17 08:19
Actualizaciones: 2022-10-19 15:02
Cambios: 2022-09-17 08:19 (44), 2022-10-19 15:02 (21)
Completo: 🔍
Cache ID: 34:31A:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Might our Artificial Intelligence support you?

Check our Alexa App!