Google TensorFlow till 2.7.1/2.8.0/2.9.0 ConvertNodeDef förnekande av tjänsten

CVSS Meta Temp poängNuvarande exploateringspris (≈)CTI intressepoäng
5.7$0-$5k0.00

I Google TensorFlow till 2.7.1/2.8.0/2.9.0 (Artificial Intelligence Software) har en problematiskt svag punkt upptäckte. Som påverkar funktionen mlir::tfg::GraphDefImporter::ConvertNodeDef. Manipulering en okänd ingång leder till en sårbarhet klass förnekande av tjänsten svag punkt.

Den svaga punkten är publicerad 17/09/2022 som GHSA-828c-5j5q-vrjq (bekräftad). Den rådgivande finns tillgänglig för nedladdning på github.com. Denna svaga punkt behandlas som CVE-2022-36013. Det finns tekniska detaljer, men ingen exploit känd.

En uppgradering till den version 2.7.2, 2.8.1, 2.9.1 eller 2.10.0 att åtgärda problemet. Genom att installera patchen a0f0b9a21c9270930457095092f558fbad4c03e5, kan problemet lösas. Plåstret kan laddas ner från github.com. Som bläst uppdatera till den senaste versionen åtgärder rekommenderas.

Produktinfo

Typ

Säljare

namn

Version

Licens

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv3info

VulDB Meta Basscore: 5.7
VulDB Meta Temp poäng: 5.7

VulDB Baspoäng: 3.7
VulDB Temp Betyg: 3.6
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 7.5
NVD Vektor: 🔍

CNA Baspoäng: 5.9
CNA Vektor (GitHub, Inc.): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VektorKomplexitetAutentiseringSekretessIntegritetTillgänglighet
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp

VulDB Baspoäng: 🔍
VulDB Temp Betyg: 🔍
VulDB Pålitlighet: 🔍

Utnyttjarinfo

Klass: Förnekande av tjänsten
CWE: CWE-404
CAPEC: 🔍
ATT&CK: 🔍

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

EPSS Score: 🔍
EPSS Percentile: 🔍

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Daylåsa upplåsa upplåsa upplåsa upp
I daglåsa upplåsa upplåsa upplåsa upp

Hotinformationinfo

Intressera: 🔍
Aktiva skådespelare: 🔍
Aktiva APT-grupper: 🔍

Motåtgärderinfo

Rekommenderad: Upgrade
Status: 🔍

0-dagars tid: 🔍

Upgrade: TensorFlow 2.7.2/2.8.1/2.9.1/2.10.0
Lappa: a0f0b9a21c9270930457095092f558fbad4c03e5

Tidslinjeinfo

15/07/2022 🔍
17/09/2022 +64 dagar 🔍
17/09/2022 +0 dagar 🔍
19/10/2022 +32 dagar 🔍

Källorinfo

Säljare: google.com

Rådgivande: GHSA-828c-5j5q-vrjq
Status: Bekräftad

CVE: CVE-2022-36013 (🔍)
Se även: 🔍

Inträdeinfo

Skapad: 17/09/2022 08:19
Uppdaterad: 19/10/2022 15:02
Ändringar: 17/09/2022 08:19 (44), 19/10/2022 15:02 (21)
Komplett: 🔍
Cache ID: 34:404:40

Diskussion

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Do you need the next level of professionalism?

Upgrade your account now!