Google TensorFlow fino 2.7.1/2.8.0/2.9.0 ConvertNodeDef denial of service

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
5.7$0-$5k0.00

È stata rilevata una vulnerabilità di livello problematico in Google TensorFlow fino 2.7.1/2.8.0/2.9.0 (Artificial Intelligence Software). Riguarda la funzione mlir::tfg::GraphDefImporter::ConvertNodeDef. La manipolazione di un input sconosciuto per mezzo di una vulerabilità di classe denial of service. Con gli effetti bisogna tener conto di la disponibilità.

La vulnerabilità è stata pubblicata in data 17/09/2022 con identificazione GHSA-828c-5j5q-vrjq (confermato). L'advisory è scaricabile da github.com. Questo punto di criticità è identificato come CVE-2022-36013. Nessun metodo di utilizzo sui dettagli tecnici disponibili.

L'aggiornamento alla versione 2.7.2, 2.8.1, 2.9.1 o 2.10.0 elimina questa vulnerabilità. Applicando la patch a0f0b9a21c9270930457095092f558fbad4c03e5 è possibile eliminare il problema. Il bugfix è scaricabile da github.com. Il miglior modo suggerito per attenuare il problema è aggiornamento all'ultima versione.

Prodottoinfo

Genere

Fornitore

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 5.7
VulDB Punteggio Meta Temp: 5.7

VulDB Punteggio di base: 3.7
VulDB Punteggio temporaneo: 3.6
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 7.5
NVD Vettore: 🔍

CNA Punteggio di base: 5.9
CNA Vettore (GitHub, Inc.): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

Exploitinginfo

Classe: Denial of service
CWE: CWE-404
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: TensorFlow 2.7.2/2.8.1/2.9.1/2.10.0
Patch: a0f0b9a21c9270930457095092f558fbad4c03e5

Sequenza temporaleinfo

15/07/2022 🔍
17/09/2022 +64 giorni 🔍
17/09/2022 +0 giorni 🔍
19/10/2022 +32 giorni 🔍

Fontiinfo

Fornitore: google.com

Advisory: GHSA-828c-5j5q-vrjq
Stato: Confermato

CVE: CVE-2022-36013 (🔍)
Vedi anche: 🔍

Voceinfo

Data di creazione: 17/09/2022 08:19
Aggiornamenti: 19/10/2022 15:02
I cambiamenti: 17/09/2022 08:19 (44), 19/10/2022 15:02 (21)
Completa: 🔍
Cache ID: 3:D12:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you need the next level of professionalism?

Upgrade your account now!