phpMyAdmin hasta 2.11.9.2 sql injection

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
7.0$0-$5k0.00

Una vulnerabilidad ha sido encontrada en phpMyAdmin hasta 2.11.9.2 (Database Administration Software) y clasificada como crítica. Una función desconocida es afectada por esta vulnerabilidad. Por la manipulación de un input desconocido se causa una vulnerabilidad de clase sql injection. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2009-10-16 (Website) (confirmado). El advisory puede ser descargado de vupen.com. La vulnerabilidad es identificada como CVE-2009-3697. Es fácil de explotar. El ataque puede ser realizado a través de la red. La explotación no requiere ninguna forma de autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Para el scanner Nessus se dispone de un plugin ID 44783 (Debian DSA-1918-1 : phpmyadmin - several vulnerabilities), que puede ayudar a determinar la existencia del riesgo analizado.

Una actualización a la versión 2.11.9.3 elimina esta vulnerabilidad.

La vulnerabilidad también está documentado en las bases de datos X-Force (53741) y Tenable (44783).

Productoinfo

Escribe

Nombre

Versión

Licencia

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 7.3
VulDB Meta puntuación temporal: 7.0

VulDB Puntuación base: 7.3
VulDB Puntuación temporal: 7.0
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
ATT&CK: T1505

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Nessus ID: 44783
Nessus Nombre: Debian DSA-1918-1 : phpmyadmin - several vulnerabilities
Nessus File: 🔍
Nessus Riesgo: 🔍
Nessus Family: 🔍

OpenVAS ID: 66102
OpenVAS Nombre: Debian Security Advisory DSA 1918-1 (phpmyadmin)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nombre: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Upgrade: phpMyAdmin 2.11.9.3

Línea de tiempoinfo

2009-10-12 🔍
2009-10-12 +0 días 🔍
2009-10-13 +0 días 🔍
2009-10-16 +3 días 🔍
2009-10-16 +0 días 🔍
2009-10-18 +2 días 🔍
2015-03-18 +1977 días 🔍
2021-08-24 +2351 días 🔍

Fuentesinfo

Producto: phpmyadmin.net

Advisory: vupen.com
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2009-3697 (🔍)
OVAL: 🔍

X-Force: 53741
Vulnerability Center: 23764 - phpMyAdmin 2.11- 2.11.9.5 and 3- 3.2.2.0 PDF Schema Generator SQL Injection Vulnerability, Medium
SecurityFocus: 36658 - phpMyAdmin SQL Injection and Cross Site Scripting Vulnerabilities

Véase también: 🔍

Artículoinfo

Fecha de creación: 2015-03-18 15:15
Actualizaciones: 2021-08-24 02:05
Cambios: 2015-03-18 15:15 (60), 2017-02-15 09:35 (9), 2021-08-24 01:57 (4), 2021-08-24 02:05 (1)
Completo: 🔍

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Might our Artificial Intelligence support you?

Check our Alexa App!